Retrig volume variation settings

I am sure it is not a bug (or Maybe?).
I am using a trig with retrig function. The trig is set on the 9th step. Retrig rate is 1/32 and length 1/2. When I set the velocity to -127 it works as expected : the sound fades out from max volume to 0. When I do the opposite : set the value to 127 the sound is retriggered at a constant volume just as if the velocity would be set at 0. Is there something I am missing here?
Thank You

Set the initial velocity of the trig to zero or a low number, otherwise it has nowhere to go.


Thank You!
Now when I read this it makes perfect sense. :slight_smile:

1 Like

Is there a way to automate a decrease in volume on retrigger?

Here’s an audio example of the idea.
Decreasing volume

I’ve tried using the Amp Vol on the LFO on retrigger, but I think the LFO retriggers on each hit.LFO

I don’t know what you mean by automate.
Use the VEL param of retrig menu for this.
Positive value to increase is also nice :slight_smile:

1 Like

I think all you need to do is turn off LFO trig on that track, then use an LFO mapped to amp volume.

Then use a lock trig to start the LFO.

You can also p-lock all the trigs to not start the LFO, and use a lock trig to start it.

That’s how I did it on a track a while back.

Edit: on the trig page is where you control if the LFO is triggered or not.

From the manual:
11.2.6 LFO.T
LFO Trig controls if the LFO will be trigged or not. (ON, OFF)

Best regards,


1 Like

Yes, a negative velocity value works. -128 takes it to zero volume. Thks.

1 Like

For increases, you need to set the trig velocity parameter to a lower value, and the retrig VEL param to positive value. I love such effect as much as the one you were looking for :slight_smile:

1 Like

Aha! that’s what you meant! :grinning:

I should have realized that, since you said “retriggers” explicitly.

1 Like