Problems Installing Soundpacks, Please Help..!

Hello Users,

I’ve only just got myself an Octatrack this past few days and it seems I’ve managed to land myself in trouble already:

I’m trying to install the Goldbaby 808 pack and I’m getting absolutely nowhere fast.
I have followed the instructions to the letter and when in USB Disk Mode the Octatrack seems to freeze up after I try to copy the set folder to the card via OSX Mavericks. It then seems to disconnect the card as the iMac tells me off for not ejecting the disk properly, only obviously I haven’t done this.
It has even froze up and chucked the card out without me trying to copy files onto it, although I’ve only noticed this once tonight.

Is there something wrong with the unit or the card perhaps? This is the first thing I’ve tried to do with it since checking out the demos built into it…!

Any help/advice would be greatly appreciated.



Did this behaviour start only after you tried to use USB disk mode ? Everything was working ok before ?

Only way to proceed is via a process of elimination. Could be the unit or the card, or indeed both., although that’s highly unlikely.

Some things for you to try if you haven’t already:

Seems some OT / Computer combinations like the OT to be powered up AFTER the USB connections are made.

Have you tried a different USB cable ?

Can you lay your hands on a card reader ? If the card mounts ok with that and you can copy your set to it then there could be something up with the unit or the connection/power up order.

If it doesn’t mount can you try a different card ?

I just bought a 16GB card today and didn’t have any problems using Mavericks. I will say that it seems to want the OT to be plugged into the USB port before powering it on.

Thanks for your replies guys, I’ve sorted it now. Turned out to be something to do with Little Snitch I think, at least when I disabled it I could load and view files on the flash card. Pesky little thing.

Anyway, most importantly I’m away!



Same issue here with the OT MKii. Powers on in USB disk mode, samples dropped into OT folder on macOS. Then they do not show up in OT (audio pool still only shows samples from the card (not those added in USB disk mode.
Shortly thereafter OT freezes and Mac advises that disk was not ejected properly (disk was never ejected or units powered off…)
Tried several work arounds, same issue.

Thanks in advance for any advice!

When in USB disk mode don’t terminate that mode on the OT, but make sure you eject the “OT disk” properly on the computer first.

This way the computer flushes all remaining data finally to the disk and makes sure there is no data left in the internal cache(s) of the computer hardware itself.