Pre-Fader Delay Send with Amp Volume down

Hello everybody.
I‘m trying to get a pre-fader reverb/delay send working when amp volume is zero.

Means: I send from a track to delay,but only want the delay of the track not the actually track to be audible.

Doesn’t seem to be working…am I missing something ?

The only way to get fully wet delay/reverb that I know of is through the Audio Routing page in settings—sending the track (or the track via the FX block) to Del/Rev and not to Main will do it. Unfortunately, this is a global setting per project as far as I can tell.

1 Like

Another way is to route track to FX TRACK.

This way fx sends are pre-fader.

Set Dry level with FX track level.

1 Like

Oh, cool, that’s right, just confirmed (I had tried with FX block earlier but not quite the right setup). Just in case the details are helpful: track amp 100, track delay send 100, track routed to FX, FX amp 0.


Or Fx Track Level set to 0…

Thanks, I didn’t try. Funnily I didn’t think about it before this topic ! :content:
(I also used Audio Routing for full wet)

Sounds like a great workaround.


1 Like