Play sample normally (no modifications) - how to reset track?


#1

Hello everyone,

I have loaded a vocal sample into one of the static and flex machines, however the sample is playing back more high pitched than it should be normally.

I have double checked the file on the compact flash card by playing it directly on my computer, and the vocals sound fine and normal.

When I load a different sample into the same sample machine (static or flex), the other sample plays normally (not pitched up or stretched).

Is there a way to reset a static or flex track so that it is 100% normal parameters and not doing any changes to the sample?

How can I force it to play back the sample at normal speed and without modification so that the vocals sound normal as recorded?


#2

I have found that if change the “rate parameter” I can get it pretty close to sounding normal… however why would the rate parameter need to be different for two different samples?

Isn’t there a default flex/static machine where the sample is not modified at all? Shouldn’t the rate parameter default be the same for two different parameters? What am I missing?

And is there a quick way to reload the sample and machine so everything plays at normal speed?


#3

You have to manually clear every page for that track. Do so by selecting the track, then hold down each page (Src, Amp, LFO…etc) and tap clear (aka Play).


#4

Even after I do this, I still need to decrease the “Rate” parameter to get the sample to play back at normal speed/pitch.


#5

Hmm…, I would believe you have a setting somewhere in the sample itself that might be causing this but if it loads fine in another track, that seems incorrect.

Just to be sure, have you checked the sample’s settings? Under AED, File page?


#6

what’s the file sample rate? OT will only playback 44.1khz files correctly


#7

Bingo. That was the issue. Thank you.