Parts doing Transition trick

Hi Octarinos

Some guy uploaded a video a vile ago using the parts to do the transition trick. I think it was on the old EU forum and I thought I got it bookmarked, but nooo!.

Any of you remember this video, then please give a hint of direction.


1 Like

here teh link :


Thanks a lot…

Now that is cool…thanks, especially to biologik who came up with this.

That is pretty cool; I’ll have to give it a go.

Maybe Biologik can provide more info, especially around this:

I find that I’m actually working almost entirely in my “transition” part now. All I do is stop the track and then hit TRACK + STOP to stop the audio. I know it’s an extra step but it doesn’t interrupt my workflow. So, no more Part 1 for me anymore. What I used to do was stay in part 1 then change to the next pattern for part 4. Parts are linked to patterns and you can have 4 parts per bank. You can also change parts on the same pattern. It works fine that way too.

If i understand correctly, as part 4 is set to loop, when the sequencer is stopped, all the tracks continue to run their audio. this allows you to launch another pattern (even from another bank) inaudibly in the background.

In order to mix the new track audio in however, the previous track audio, which is looping must be stopped and the new track audio launched. That’s 2 steps per track. One to stop. Another to launch.

By switching to part 1, where track loop is off by default, the looping audio from the previous pattern using part 4 will automatically stop looping when the new track is launched, thereby saving a step. I guess he decided that the extra step was a good trade off from having to keep switching between parts.

Hello! I know this is an old thread…

I’ve been trying to do this transition trick but every time I change parts, it doesn’t keep looping :confused:

Anyone know what I might be doing wrong?

Thanks in advance :slight_smile:

The first I would check is the PLAYBACK SETUP page between the two Parts.

The looping Part should have the LOOP set to ON, of course!

The non-looping Part should have it set to OFF.

These two override the Attributes Page in AUDIO EDITOR.

But I can assume you have already checked this…

What does change in your setup than the Biologik’s one?

Hey thanks for the reply. When I press the trigs to start the audio, the audio isn’t in sync. Then if I press play THEN press them, they are in sync BUT it all goes wrong when I try transitioning…

Your tracks (in Plays Free, right?) are not in sync maybe because you haven’t chosen the trig quantizing(you can go for 16 to get a 1-bar quantize, like the Ableton default).

If the tracks have this option chosen, chances of the out-of-sync are due to the absence of the clock going (read: the sequencer) so they start as soon as they get triggered without aligning to the quantization value.

So I suggest you to have the sequencer running to perform the Plays Free mode…that can sound weird, but I spent a nasty day, months ago, just to have the Plays Free tracks working in an expected way…

Also can u make a crappy video to show this mess after Parts change?

Thanks for all your reply! I’m going to try all the suggestions and I’ll let you know how it goes.