Overbridge much too quiet?


#45

Hey guys, I have the same problem. People here say that elektron aims for -12db recordings, which would be my dream. I only get around -27db when recording minilogue thru my digitakt. And because it’s only left signal, I need to drop utility in ableton and hit mono so i can hear both sides. Then it drops even lower, to around -33db. I can barely see waveform so i cant do warping to compensate latency issues which i always get and also my too swingy keyboard playing. I tried going to usb settings and changing 0db to 18db like someone recommended but it didn’t help. Is there anything I can do about this? Should I be worried? It really bothers me. Why don’t I get -12db?

Also while I don’t have Digitakt VST on in ableton, the sound is amazing, but once I drop Digitakt vst and start messing around with it, the sound in ableton starts popping, glitching, cutting etc. its really annoying.


#46

the mono signal can be set on the inputs of ableton, instead of using the last pair 11/12 use only the mono 11


#47

I make audio track, choose audio from Digitakt and channel InputL/Input R-Digitakt. There are no other options.


#48

How strong is the signal going into the Digitakt? What shows the audio meter bar in the sampling menu of the Digitakt?


#49

prettty loud, just like other samples, no problem there


#50

check preferences => audio => input config


#51

It just has 1/2 MONO and 1/2 Stereo selected


#52

So I just found out that my cables are unbalanced with only one strip. Could that be a problem? Do you guys use balanced ones?


#53

I only use unbalanced with the Digitakt


#54

Yeah i did some reading and it says in the manual that digitakt works with unbalanced cables. At this point I have no idea what could be wrong. It can’t be faulty cable or synth because using scarlett audio interface there were no problems with volume. I will try to update overbridge and ableton. Maybe even try another daw and take it from there


#55

Apparently, there is no reasonable solution to the problem :frowning: Audio from the Digitakt comes via Overbridge in Ableton 9 just way too quiet - unbelievably annoying for me


#56

You have latest software? And put overbridge mode on?


#57

yes ! maybe I should try it with ableton 10 ??


#58

Same for me in Cubase and Bitwig, it’s seriously annoying, I really hope they add a setting to adjust the levels. I currently route into a Group to raise the volume and that’s still not enough. I tend to mix by reducing levels, you have to have something sensible to mix down from. Apart from the audio routing settings losing their settings after switching off the plugin is working great for me, but this one thing makes it hard to work with. I get the talk of mixing levels, but source signals and mixing levels are 2 separate things entirely.


#59

When in theory low level OB recordings could be easily gain staged or normalized after recording my biggest issue/annoying fact is the part I like to simultaneously monitor and record multiple audio streams from external gear synced with digitakt multi outs by using the OB plugin. The mismatch in levels that occur is freaking annoying and should be solved imo.


#60

Agree.
Hence, go through mixer into Ableton.

Using OB w Mac, Multi Elektron Boxes, and several iPads caused odd fluxes in BPM of DTAKT


#61

this is really annoying. any time you have to use a utility or other means to bring up something, it is an interruption in workflow. when they are quiet, it means you have to address each individually with an extra utility prior to even thinking about mixing. this is a major issue. just output at normal volume for the love of god.


#62

Hello

Apologies if this has already been covered in one of the several threads, but the levels Im getting over USB from the Digitakt in Ableton are very low. I’m using the plugin to capture my audio.

Kicks at -24dB etc. The mixer in the Overbridge plugin is maxed out. What else can I do the improve this? Having to gain boost every piece of recorded audio is a bit boring

Thanks


#63

Ok I can see this has been discussed extensibly

And yes, we can all go in and add Utility in Ableton to boost gain. But what a pain. Part of the benefit of tools like overbridge is to simplify the recording process, not make it harder…


#64

If the inputs hit -12db you should not boost it with an utility. There is no point. Just make sure your channels don’t exceed -12 db and mix that way as it leaves more headroom at the master out which is a good thing. Then simply turn up the volume of your audio interface.

If a an audio track hits no more then -24db with the mixer at Max etc. Then maybe the sample loaded in the track is not normalized? Also check the velocity of the trigs and the volume on the source and amp pages. Also make sure that in the USB config settings the signal is set to post fader. Otherwise the mixer volumes don’t do a thing.

Also, working with utilities to regulate how loud signals go into plugins etc. (that lack an input gain feature) is good practise. It’s what the utility is for amongst other useful things. :slight_smile:

My DAW template has a utility tool on each channel per standard because of this.