Overbridge much too quiet? (nope: just plenty of headroom)

surely you can either zoom in, or (In most DAWs at least) just turn the actual clips up?

I mean, I get that’s more annoying in your workflow than not having to, but I am pretty sure the way it works currently is design, not a bug.

-12db is kinda close to 0db in a world where you have 144db of dynamic range and close to no noise in the recording.

I mean, think of it this way: if you have eight tracks peaking at -12 all playing at once - you’re already way over 0db on the master channel.

6 Likes

Although you could turn the clips up then use utility (or equivalent) to turn them down again - then you can see them AND mix at the right level…

I just think they come out of the DT at that level so they won’t immediately go over 0db on the master bus - it would be weirder to expect everyone to turn them down surely?

1 Like

point is I want to have the choice to put the volume down and see the waveform yoo, plus all the other machines gives louder volume, so… wt…

Most DAWs, if not all, have a data zoom option to make waveforms appear bigger. In Ableton it is alt+scroll I think.

4 Likes

Hi Dave, i want to ask a question regrding this statement. Someone i knew explained me that for mastering purposes -6 is preferred. Is there no loss or noise floor problems for example when using analogue gear or microphones?

Also when using Izotope for mastering how do you correct the gain to match commercial standards?

1 Like

Hi Shake, -6 dB is too loud imho. It’s all about the headroom you need at the master output. There is no real reason to work at -6dB as opposed to -12dB. I work at -12dB on channels, some people work at -18dB even. Noise floor is not a problem as long as you record your hardware and mic at 24bit. The theoretical noise floor at 24bit is -144dB. So that would mean you’d have to listen at ear-deafening levels to hear noise in your recordings caused by that noise floor. It’s the reason why we have 24bit.

Regarding commercial standards: iZotope has this all build in since it’s a mastering suite, but this is why we use a limiter. You’ll boost the volume at the last stage inside iZotope when using the limiter. Usually I’ll set the ceiling to -0.3 or -1 dB and then start adjusting the limiter accordingly. Inside iZotope you can also boost the input gain to get it to a level that makes it easier to work within iZotope and its meters.

So to summarize: You simply bring back the levels to “0” at the last stage when your track is done.

The easiest way to manage this gain staging is to create a template and put a utility / mix tool on each channel. When a you use a mix of hardware and VST’s you’ll notice that VST’s always start very loud. So unless you use presets that are reduced in level, it’s easier to simply set the mix tool at -12dB for that VST.
The opposite is true for using overdrives. You want the signal to go in pretty hot into the overdrive, so you might want to boost the volume of a mic recording that peaks at -12db with +10 dB before it goes into the overdrive VST. Then, if needed use another tool to bring the volume back after that.

Heh, this post become much longer then expected. :slight_smile: Hope it helps. Cheers!

20 Likes

wait. WHAT?

this is almost worth upgrading to Live 10 for.

:slight_smile:

1 Like

Hey guys, I have the same problem. People here say that elektron aims for -12db recordings, which would be my dream. I only get around -27db when recording minilogue thru my digitakt. And because it’s only left signal, I need to drop utility in ableton and hit mono so i can hear both sides. Then it drops even lower, to around -33db. I can barely see waveform so i cant do warping to compensate latency issues which i always get and also my too swingy keyboard playing. I tried going to usb settings and changing 0db to 18db like someone recommended but it didn’t help. Is there anything I can do about this? Should I be worried? It really bothers me. Why don’t I get -12db?

Also while I don’t have Digitakt VST on in ableton, the sound is amazing, but once I drop Digitakt vst and start messing around with it, the sound in ableton starts popping, glitching, cutting etc. its really annoying.

the mono signal can be set on the inputs of ableton, instead of using the last pair 11/12 use only the mono 11

I make audio track, choose audio from Digitakt and channel InputL/Input R-Digitakt. There are no other options.

How strong is the signal going into the Digitakt? What shows the audio meter bar in the sampling menu of the Digitakt?

prettty loud, just like other samples, no problem there

check preferences => audio => input config

It just has 1/2 MONO and 1/2 Stereo selected

So I just found out that my cables are unbalanced with only one strip. Could that be a problem? Do you guys use balanced ones?

I only use unbalanced with the Digitakt

Yeah i did some reading and it says in the manual that digitakt works with unbalanced cables. At this point I have no idea what could be wrong. It can’t be faulty cable or synth because using scarlett audio interface there were no problems with volume. I will try to update overbridge and ableton. Maybe even try another daw and take it from there

Apparently, there is no reasonable solution to the problem :frowning: Audio from the Digitakt comes via Overbridge in Ableton 9 just way too quiet - unbelievably annoying for me

You have latest software? And put overbridge mode on?

yes ! maybe I should try it with ableton 10 ??