Overbridge Mac glitch workarounds?

Hey there. I am pretty into the new overbridge. I am running my Digitakt and Digitone side by side with a nice little modular. The external inputs work great, so now I don’t need the mixer on my desk… so I guess that space can be reserved for another Elektron device. Anyway, I digress…

I sometimes get a brief audio stutter / glitch. It seems related to cpu-usage, as it can be provoked by using the computer (e.g. browsing Elektronauts). This might be a known problem as a glitch is described in the list of known issues. So my question is: Has anyone found a workaround?

Turn off your wifi, turn off your screen saver, turn off any auto functions that might take up CPU… Wifi is a killer though…

4 Likes

No issues with WiFi here…
But agree @djsm, disable screen saver, disable sleep drives…actually…disable any power save stuff.

1 Like

so you don’t have wifi? Because your Mac constantly refreshing wifi connection, if it’s switched on has a massive impact…

Are you using standalone or a daw ?
Try tweaking the engine settings for latency too.

1 Like

Sorry if that read wrong. I meant i have wifi on all the time. It doesnt affect the OB connection.