Overbridge Issue - Or is it me?


I just got myself a super cheap A4 (550€ :stuck_out_tongue_winking_eye:), as the Keys is not suitable for gigging bc size&wieght.
I installed latest OB, and OS 1.40A on the A4.
In Live and in the Win start menu, only the AK pops up, although I checked all boxes to install.


But in the OB Control Panel, the A4 lights up and can be selected.

Am I missing something? Not that I’m using it a lot, but on work I fiddle around with my stuff and having no mixer with MTK there but just a computer, i thought I’d give OB a try.

Thanks in advance,


hey , you are better luck then me, that is all i can tell you, i installed digitakt and a4 mk1, and there is nothing that shows up in bitwig 2.5. ( no VST ) One of the reasons it is beta i ques, and that it takes so long for them to release it.
I have a4 for 4 years, tried it with overbridge a few times , just to see, never did work for me for different reasons, and now this one. I think they should stop using overbridge as a selling point ( one of ) , i did not buy personally a4 and dt for that reason, but you know…

It was solved by completely deinstalling, rebooting, reinstalling OB.

What was not possible, maybe @Olle can have a look at it, it surely is just an installer misconfig: adjusting the current installation. mean: add or delete certain parts of the OB plugins. Only deinstall/reinstall works.