Overbridge in FL Studio - How to set it properly

To all the Elektronauts struggling to get Overbridge plug-in with all inputs/outputs and DAW sync working properly in FL Studio, here are a short guide for you:

  1. Don’t use Overbridge VST as a generator, instead add it as a mixer track effect. If you’re unable to add it as an effect, you need to manually change the plugins preferences in the plug-in manager so that it’s tagged as an effect instead of generator (rescan without automatic verification may be needed).

  2. The inputs and outputs are accessed from the Overbridge VST wrapper settings (under ‘Processing’, see ‘Connections’). To route the individual outputs properly in the ‘Connections’ tab, you need to first sidechain the Overbridge mixer track to as many other mixer tracks as you are about to use. The same applies to Overbridge inputs; just sidechain the desired track to Overbridge mixer track and the set the VST wrapper connection settings accordingly.

  3. That’s it, everything should work well now! :totes:

2 Likes

hello, I can not do it, I need help with this, I can not make the channels of my a4 heard in fl-studio

This isn’t working for me. I have tried OB both as a generator and an effect. I sidechain the main OB channel to consecutive following mixer channels and all the sounds still come out of the main channel, even with the processing changed.

Here’s how I have it set up here (OB as an effect). Works perfectly?

When I play anything, it comes in on the mixer channel labeled 4 (actually 15). If I change the Main LR output from 5 to 4, it plays on channel labeled 3. Def. not working at all for me.

Peep this video screen capture: https://app.box.com/s/ythe2gtsbhuehca1se8u9xsuqsgdpc4y

Try removing the connection between Ch 11 (‘A4OB’) and Master; does it work then (see my previous screenshot)? You should notice that the Sidechain indices for outputs (which you set up in OB Wrapper --> Processing tab in FL Studio) are relative indicies, not the actual channel indices (try right-clicking the output numbers to see which channels are which). Finally, did you set up the outputs in Overbridge Control Panel correctly?

I’ll try that tonight at home. As for “Overbridge Control Panel”, do you mean the settings in the FL wrapper?

Also, any idea how to trigger each track individually via OB. Right now no matter what I select it still triggers Track 1 unless I actually play the track on the physical A4 unit.

Tried this again with your suggestion. No luck. The only channel that gives me sound is the one that has the MAIN L/R routed to it.

No, I mean the actual Elektron Overbridge Control Panel which is installed together with the OB VST plug-ins. See the screenshot attached. You need to have the desired outputs enabled there before it can work with DAW.

Uh… I had no idea that exists. I’ll have to see if I can find it on my computer. Do you just open that via the Start menu in Windows?

Read the manual… :smirk:

I did. I just missed that section cause I jumped straight to the A4 section. You know as well as I do that Elektron manuals aren’t always the most user friendly!

1 Like

Got it working! Thanks for the help!

2 Likes

With Overbridge now in 2.0, I can’t set it as an effect again in FLStudio. How can I go about controlling all 4 tracks in FL with OB2?