Overbridge 2.0 Public Beta - Plugins, Drivers and Firmware

you can record audio track 1-8 and automation data from the encoders (track 1-8). also, you can record whole midi from track 9-16.

I was trying to send MIDI data from ableton to Digitakt track 9 which is set to sequence my Minilgue and it was sequencing. But I couldn’t figure out how to get audio back to Ableton so that I could record my minilogue. There is no audio monitoring in ableton for digitakt midi tracks as I can see. Sound comes from Digitakt, not ableton. Green meters are not flashing.

Not watched it myself as I don’t use Ableton, but maybe this will help.

Yeah, I saw his video. But just like his video shows it, he can only select audio from 1-8 tracks. There is no option for 9-16 channels, which are for MIDI sequencing. Because Elektron says overbridge 2.0 allows you to use your elektron device as audio interface, I was hoping to use the same workflow as I did with scarlett 2i4. Connect digitact to ableton and send midi data to it. Connect Minilogue to Digitakt and set it to correspond to MIDI channel to receive MIDI data. Audio from Minilogue to Digitakt to Ableton for monitoring and recording inside DAW.

I don’t use Ableton, but in Bitwig I have to add missing chains on the Digitakt VST then route one to an audio track. Maybe there is something similar in Ableton.

Is the minilogue audio connected to the Digitakt audio in and have you turned on monitoring?

1 Like

8 voices, that’s correct, but I’m not using all 8, I only have one or two voices/sounds playing at a time, so no, channel 9 doesn’t get choked out.
as for assigning it to 1-8 tracks, I don’t really understood you. You can’t MIDI sequence on 1-8 tracks on Digitakt. I have a thread created with my problem. Maybe it will make it more clear what I’m trying to achieve.

Hi guys! Need help. I’ve connected my A4 2 using overbridge in Ableton, everything Is fine, except one thing. When I put some midi-clips in channel where overdridge loaded, A4 plays them on very low volume and without velocity difference. The same situation when I play midi-keyboard, routing throw Ableton (when using midi-keyboard connected directly to A4 everything works right). How can I fix it? Thanks!

I thought you were trying to sequence the Digitakt, hence the 1-8, but I see you are sequencing a minilogue. my bad.

If you are using it as an audio interface, you should be able to route audio from the minilogue to the Digitakt input and turn on monitoring. OB should be able to see the inputs.

Sherm, thank you for the info, I was able to see what needs to be done.

Unfortunately since I only have a Digitone, it’s not possible for me to choose the location only for the Overbridge Engine.

Wonder if there is a possible workaround in order for me to pull the 4 tracks of the Digitone in Ableton.

I had this problem. Turned out I had 32 bit version of Ableton installed - which doesn’t work with the 64 bit plugin. Installing 64 bit Ableton should make it work. Maybe the same for you?

1 Like

By monitoring you mean inside Digitakt direct samplng page? That works, but inside ableton there is no signal coming. Even when I just hit midi tracks 9-16 pads, meters inside ableton are not flashing and jumping. Only for 1-8 audio tracks ableton is corresponding.

So like I said, I don’t think this is possible. The only way I see is to just program notes in ableton, send it to Digitakt to trigger Minilogue and then just direct sample it and assign to one of the 1-8 tracks. Then just record that track back to ableton.

Hopefully someone can confirm that this is the only way.

It sounds like it may be an Ableton specific configuration, as in Bitwig I can see the main output, channels 1-8 and also the two inputs. All audio channels (1-8) including the inputs go through the main. So it should be possible in Ableton. I don’t think there is anything specific in OB2 to set.


Had a freeze too just switching patterns using different kits

Tracks 9-16 are midi tracks, not audio so that’s why you cannot select them as audio input. You can’t record audio from the midi tracks :wink:

I didn’t in the video, but if you pauze when I select the inputs on each channel you’ll notice there is an option to select “input” as well. So when you create an audio track and select digitakt in the first and “input” in the second drop down menu, you’ll be able to record the audio from the Minilogue.


I mean if you love what comes out from your DT main analogue output and you want record de same…

Ok Alex, let´s hope there will be some slight modifications in Overbridge after Beta version, such as adjusting default max output volume levels via Overbridge for recording to get above -24dB, some FX routing possibilities etc, let´s see what Elektron will come up with in near future :slight_smile:

Yes, I can’t use OB for different FX channels in Reaper for multichannel recording of Digitakt.
Am hoping this is possible now, or sometime in the future. It’s what I’m waiting for!

Nice. See you have a mac. Have editedmy post - I´ ve (clean) windows ten and live 9.5.

deleted post


First of all thank you for overbridge! Some questions though. Logic is my daw of choice so I am keen on knowing when OB will support AU plugins. Secondly. The other daw I use is Studio One 4. I would like some advice on setting up overbridge on there. I’m not very technical savvy so think of me as a bit of an idiot asking.