Overbridge 1.15 (connecting to A4 Mk 1) DOES work on Mojave OS X 10.14.1


#1

Having installed and failed to connect I thought from other posts this wasn’t possible so I just wanted to make a clear statement that it does!

it failed the first time because I didn’t let it trust the developer during installation - I was distracted and not paying attention. It didn’t ask me when I tried a reinstall but it did ask me again when I tried an uninstall and I then trusted the Elektron signing.

When I then reinstalled all was good.


#2

I tested it on a couple of work machines. It looks as if it does not work on 10.14.0 but does work on 10.14.1, or at least did on the machines I tried.
I think it is a glitch in the way 10.14.0 handled audio related to what is and isn’t trusted to access CoreAudio (I’ve heard stuff on other forums about audio related glitches but I’ll be honest we’re getting beyond my knowledge here) that is fixed in 10.14.1
However I’m not going to try 10.14 on my home machine until after my next gig…


#3

Could you confirm it’s working with your A4 Mk 1 on 10.14.2? I just got a new machine and can’t get Overbridge to work at all. Thanks!


#4

works for me


#5

Unfortunately my A4 is packed up about to be sold. I ended up using it just as a modular controller which was nice but a bit of a waste.

The thing that happened for me was missing a step about trusting the Elektron drivers which were installed I think - Timscience refers to it above. You can set your Mac to just trust everything - uninstall and reinstall again and see if you can make any headway.