OT sequencer stops unexpectedly

I have a Nerdseq (master), ES Disting EX, Analog Rytm and OT all attached through an Erica Synth Midi hub. Everything stays running except the Octatrack. It stops for no apparent reason after some period of running. Admittedly, I leave it running longer than most people probably do. But generally within an hour it stops. If this was a spurious Midi message I would expect other stuff like the AR to stop too. It was doing this before I had the Erica Synth box too.

OT can stop receiving a specific note (A1 , 33).

Otherwise, if the note is not the culprit, I’d try OT with Clock Receive unchecked, in order to check if loosing sync stops it.

2 Likes

The culprit (as @sezare56 already hinted at) is very likely the uncommon fact that the OT interprets various MIDI notes as commands. Check “Appendix C / C.1: Standard Note Mapping” in the manual to see which notes trigger which commands.

1 Like

:astonished:

It’s running for that time without you stopping it once?

2 Likes

One A1 note per hour. :content:

5 Likes

In my case there are no midi notes on the bus, just clock. Pam’s is the master clock for Nerdseq, and everything on the midi bus. As far as I know nothing on the midi bus is sending notes, or really anything but clock. At least with the current setup.

Yep, it’s a drone patch.

2 Likes

Did you check with a midi monitor if a particular message is sent ? (filtering clock data)

Does it stop with Clock Receive unchecked ?

1 Like

How would one monitor midi with no computer attached anywhere? The only midi interface I have is the USB from computer to Keystep Pro. Which isn’t in use or even turned on lately. I think my Motu M2 has a midi interface but I have never tried to use it. I don’t have the midi add-on for the ES-9 either.

I can try unchecking clock receive.

Thanks

Just a suggestion which may or may not help: have you tried loading a new, blank project on OT. I had some strange stops and clock problems that I couldn’t figure out. After loading a new project or maybe it was even a new set the problem hasn’t been back. Was a shame to loose the project but at least it works now

I use the EZBOT developed project. And when I used mine originally it had the same behavior.

Are they located within the same set though? Could be worth trying in case something somehow have gotten corrupted

Short answer, yes I have tried a clean slate (and reset the OT to factory defaults) several times. Going to the EZBOT project didn’t change anything one way or the other.

What I may do is disconnect the OT from everything and factory reset again. Just to prove it runs, then just stops for no apparent reason, even with a blank project. Not that Elektron can do much besides another firmware patch with a fix.

OT Thru > midi interface > midi monitor

1 Like

Did a factory reset, and made a fresh Project. The sequencer stops at some point still. Nothing else on midi even powered.

What to you mean by that? Nothing plugged, or just receiving clock?
Did you try with AR and OT only, AR master clock ?

OT standalone after full reset and a new empty project. Start the sequence and it stops within an hour or two.

Just to be sure: the arranger isn’t active, is it?

Correct, NOT active

Another user had the same problem and reported that it was improved by replacing the MIDI cable connected to the input of the OT:

Have you tried replacing the MIDI cable?