OT Filter?


#1

It seems as if I can only get a hi pass if I use the filter on the second efx slot. When trying to use the first slot it only gives me a low pass. Should it work on the first efx slot too?


#2

Yes.


#3

What could it be that I’m missing :grimacing:

I adjust every parameter and no luck


#4

Unless I have missed something, the filter should behave the same in both slots. Double check that you haven’t accidentally added any p-locks, scene locks or lfos on the filter parameters and also that the depth parameter is set to zero. You can mute the scenes with FUNC + the scene buttons and quickly remove parameter locks by removing the trig and placing it again. Any locks in that slot remain after you switch effects so double check your scenes and trigs for locked parameters. Because the low pass (width) the high pass (base) are linked, the width parameter doesn’t do much for most of its range if the base parameter is turned up high.