OS Updates! Rytm MKII 1.40C, Digitakt 1.07, Digitone 1.02


#147

i control my analog 4 this way with instant pattern change and the pc command on the 1 beat (To be true, this is archived not by pattern change commands but by notes send and the multi map funktion). Sometimes it misses notes from the first step, true. but most of the time it works. i could still put negative track delay in ableton to fix that. Anyway, i like the freedom of composition… dont have deal with pattern lengh settings at all. it just changes when i send the command. easy. thats how i like it. dont have to think about it.


#148

Is there a problem with c6?, I have been trying to update to os 1.07 but it gets stuck every time at about 10000 sent and says waiting for sysex on the digitakt. Didnt have this problem before but I am still on 1.04.


#149

Check that

  • All MIDI i/O is set to ”USB”, not ”USB + MIDI”
  • AUTO CH is not ”1” (this can reduce transfer speeds etc)
  • USB MIDI ONLY is checked in the DT SYSTEM menu
  • Your C6 displays the correct port names in the ”config” panel when USB cable is connected
  • You are not using an excessively long USB cable
  • digitakt says ”WAITING FOR SYSEX” before pressing ”send” in C6

#150

It works most of the time because most of the time it’s not perfectly synced, but a bit behind the device sending the Program Change message.

Instant pattern change is a perfectly fine feature request, but it’s not the solution for keeping pattern playback in sync between Elektron boxes.


#151

Thanks for the updates! Digitakt updated. Please send some love in the general direction of the Analog Four MKII too!!


#152

No everything as as it should be. I connect the digi to the pc with the supplied usb, open c6, check configuration, drag and drop file, send it but when I press yes on the digitakt to start upgrade it states waiting for sysex on the digitakt and the green bar on c6 stops straight away. I have tried varaiations of this in case the order was wrong but the same results everytime.


#153

you have to press yes on the dt before you start to send the sysex file


#154

Tried that, the green bar gets nearly 75% through and then stops, digitakt still says waiting for sysex.


#155

No, you must first set digitakt to receive sysex and only then send the file via c6. If you press send in c6 and only then go set the dt to WAITING FOR SYSEX, you’ve already messed up and need to start again.


#156

So happy the Digitone update has fixed the midi track bugs. The scales, chords and transpose features are great for sequencing other gear. I’ve been sequencing 4 tracks of an ESQ-1 and slaving the SH-01A seq with both of them going into DN inputs for fx, sounds amazing.


#157

the a4 is routed back into the computer with its midi clock shifted backwards so its perfectly in sync. which means that the a4 is actually in front of ableton, to compensate for the input latency.


#158

Tried that, gave results as above, green bar shoots up to around 75% done and then stops.


#159

hmm… what are your C6 settings? Can you try re DLing the update syx, in case it was corrupted somehow?


#160

I am afraid my lack of computer knowledge stops me from doing much, I deleted and redownloaded the os file with the same results but it is possible I messed up somehow.


#161

first, i would ignore the 75 % bar.
as long the DT is in the "waiting … " status - there is nothing arriving.
so if you press send on c6 it, your DT should show nearly immediately that it is receiving.
i am pretty sure there is some mistake in the connections.
when you go to config in the C6 menu - what are your settings there?

btw - did you try it with the electron transfer application?


#162

I need to try this


#163

Digitakt is selected as midi in and out, everything else is as it was last time I used it, there doesnt seem to be much to configure really, turbo limit none and sds rec format are the only things of note on the window.
Not used Elektron transfer yet, I have a hard enough time with the basic pc functions I do use and having a sort of computer dyslexia leads to lots of frustration (mostly with myself) when I run into problems or out of knowledge.


#164

Trying to upgrade my AR mkii to newest OS, and C6 does not recognize or find the MIDI inputs from the AR.

please help me


#165

Are you using Windows or Mac OS?
Are you connecting by USB or by MIDI 5-pin ports?
Have you tried restarting both your computer and your AR?


#167

The release notes for DT states this bug fix:
“The function to copy, clear and paste one or several patterns at the same time without leaving the
active pattern did not work.”
Still I can’t get the DT to copy the playing pattern, cue up another pattern and paste it to that pending pattern. Isn’t that what the fix was about? Confused.