One shot trig will not fire? [SOLVED]


#1

Hi, I’m probably missing the obvious, but I’ve lost one hour already so I might as well call for help: I have a one-shot trig that will not fire. (sample trig, not record trig). It’s armed, doesn’t fire and remains armed. I’m used to this though. I’m puzzled…must be the spring

Any suggestions?
Thanks!

EDIT: Never mind, I rebooted and it works again. Go figure.


#2

I know you said it’s solved, but just to be sure, you have to double tap (maybe triple?) stop in order to rearm the one shot trig. If the one shot trig is flashing, that means it’s not armed anymore and it’s already been trigged. Same goes with one shot rec trigs, too


#3

Thanks, I know. I arm the tracks by midi, I can see the armed or un-armed state, in this case the trigger remained steady yellow at each pass of the “playhead”. I could arm/unarm it, remove it and put it back again, no way. When I rebooted everything was fine again.


#4

Hmm weird.


#5

I’m reading too many OT anomalies lately, what’s going on? On the old hardware/OS I’ve never had to power cycle to fix anything and never had any issues except for reproducible unexpected behaviors… :thinking:


#6

Me neither I think.
Could you try this :
Octatrack OS Bug Reports


#7

Bad planet constellations, weird macro quantum effects, possessed machines, time bombs (kind of nasty easter eggs) or just a bunch of new users travelling not so well charted OT territories off the main routes?

My personal favourite explanation are aliens (feeding on lost productive time). It has always been aliens since the early '60s.


#8

Sure… Busy but can probably get to it this evening or if not in the morning…
I tend to agree with @tnussb:grin:


#9

In this particular case I don’t think so… :wink: It just happened out of the blue on something extremely simple and straightforward. I set up track1: OK Track 2: OK track 4: OK track 7: WTF?? Reboot: Ok then. I will file a bug report