OctatrackMK1 track buttons not working

Hey everyone!
I have been following the forum for a while now. Never really needed to write anything… Until now. I’m a happy user of OT, AR and Digitakt. Unfortunately I have just encountered an issue.
I turned on my gear and realised OT is not fully responsive. I restarted hoping it will do the trick but nothing changed. I disconnected all midi cables (I recently tried some new settings so figured it might have something to do with the issue). Unfortunately still nothing.
Everything works fine, I can navigate the menu, change settings, change projects, play, use sequencer - everything works fine except for the track buttons. When I press them nothing happens, when I press [FUNCTION] track - tracks don’t mute. They are totally unresponsive.
When I change projects, different tracks are being selected (as per last saved state) - I can manipulate the settings on that track but cannot change track to a different one.
I tried upgrading the unit to the 1.31 version. Previously it was 1.30c . I was hoping it might somehow reset the device. No luck here.
Do you know if there is some way I can try to reset the device, while keeping the projects? Any options I could have changed by accident? Or do you think it’s a faulty unit?
If it’s a fault, how can I get it fixed? I’m based in London.
Please help :frowning::frowning::frowning::frowning: I just finished preparing my 2h live act, my first ever! I cannot loose it.

Many thanks,

Might be worth popping the lid and reseating the ribbon cables? Sometimes this can work, but do so very carefully and at your own risk, and only if not still under warranty.


My brother suggested the same thing. If there are no other options I will try it as it’s not under warranty anymore.

Did you check buttons in test mode?

P.S. if i was you, i would backup the whole octatrack folder so that you don’t lose your 2h long set.


I kinda have the same problem but with the difference that the buttons work just fine when used together with FUNCTION - so I can mute/umute without any hassle but not change tracks…same weird behaviour with the MIDI button.

Does anyone have any explanation for this? I don’t think there’s something mechanically wrong with the buttons or they wouldn’t respond to mute commands either, right?

Same question.
Hold Function + power up
Press Trig 1

Sorry, thanks for the reminder - Test mode says everything is fine.