Octatrack OS Bug Reports


#83

Jap, but it do not work really… Have same Problem again:(


#84

I contacted support re the UI NOT TESTED problem, which now appears at every boot up and then freezes, and they mentioned they don’t know what has caused the problem, and sent me 1.25H to put on the OT, but it won’t let me backdate the OS, I says MK1 OS NOT ALLOWED so now I essentially have a bricked OT. Any ideas ?


#85

Following…


#86

Try test mode before downgrade.
Try downgrade with midi sysex.


#87

I had the same issue a few days ago, don’t know what combi caused this, as of now it seems to work normal…


#88

In Rec Setup 1, if you hold the Rec Trig, INAB, INCD and SRC3 are highlighted. You can disable/enable that sources, pressing the corresponding buttons : REC 1/2/3, REC AB/CD/MIDI for MKI.


#89

I know I’m aware of that, i was using a flex slot setup as a looper and it worked a few times at some point it stopped…


#90

Whilst in CHROMATIC mode : When I enter the ARP sub page (scale correction bit) on the MIDI side and then re-select the ARP main page (with or without editing e.g. scale) - I get a solid row of 16 yellow trigs instead of the faux ebonies/ivories - pressing the page button or other UI elements will fix it - but this is clearly a bug at my end

Can anyone confirm ?


#91

Hi guys, I’m having an hard time trying to get pickup machines working since the update.
After recording the first loop, the recorder stops recording, and makes impossible to overdub. Also i get picth flutter.

First thing i did was trying without any midi in to the OT (even if i have clock and transport receive NOT flagged), but nothing changes.
The OT behaves like having some midi input wich varies the tempo, but JUST with the pickup machine, not anything else!

Tried with a new project and old project (working perfectly fine before the update!), with midi input connected and without anything connected to midi in… the bug is identical


#92

I’ve come across this numerous times but just glossed over it as I didn’t know what was triggering it. I’ve always assumed its an incorrect display from another trig mode.


#93

Works just fine for me - sounds like you have something modulating playback speed somehow (or MIDI clock incoming), but this makes no sense if you have a new project

You cannot run PUM in slave mode reliably - so completely disconnect MIDI IN for the meantime to determine if it’s clock or a stray cc and double check LFOs etc


#94

Thanks, I did, but then it said MK1 OS NOT ALLOWED. It did work OK once after the test on 1.30B, then back to same behaviour


#95

On a MKI ?!
Not very reassuring for downgrade… :sketchy:


#96

Is this issue related only to MKII OS, or both? Been holding off updating my MK1 OS because of things like this.


#97

Hi,i have the same problem .I have two patterns with different parts .Changing from pattern 1 to pattern 2 brings also sounds from pattern and part 1.
When i press stop and play pattern 2 plaYs normally again.
Weird.


#98

I agree


#99

Mine is a MK1


#100

Not sure it’s exactly the same problem.
If you don’t place trigs, the machines and fx won’t change. Sounds from previous pattern can be active.
As @Open_Mike reminded me, you can also use Silence Track option.
You have to check that, I thought it was a bug too, when I head previous pattern Thru in a Static machine with trig.


#101

Mk1 also.


#102

Ouch! Hope they sort this out for you.