Octatrack OS 1.40A: bug reports

Firmware 1.40A is now released

Discuss here

Remember to back up before upgrading and even load a new empty project to avoid any damage to your current project.

And avoid upgrading before a gig. :tongue:

You encountered something wrong in the newest OS, reproduced it in a project created since the upgrade and want to check if others can replicate it ?

Here is the place.

Doesn’t replace a support ticket, of course, but you might want to check if it’s not a feature before declaring a bug :wink:

Please report all bugs via the Support Tickets section on elektron.se if they have not already been confirmed below.


Thanks @LyingDalai. I performed the upgrade but the problem persists. I will wait to see what Elektron say to me. Can you please let me know what will happen if I do an Empty Reset?

Original Issue:

Hi I have encountered exactly the same issue(Scene A2 lights up as Scene A10) after upgrading to 1.40, and it is happening for all past projects that have scenes. I have sent in a ticket to Elektron, but have yet to receive a response. Just wondering if you have solved the issue? I have many projects with scenes so I don’t want to tamper with them, I just need a solution to get everything working as it should. Does anyone know if an Empty Reset will fix the issue? Ive never done one before so I am apprehensive about what will happen if I do. Any experienced advice welcome. Thanks.

Hey @panos you quoted me in the 1.40 bug thread about your issue but that’s been locked so replying here.

I’m afraid I was not able to fix my issue through any firmware reinstall or reset. The issue did not occur for me after downgrading to 1.31, but did occur frequently on 1.40.

I raised a support ticket with Elektron on the same evening that I posted about my issue here. The end result for me is that I have sent my unit to them and the developers will be investigating the cause. Because they felt it would take some time to do so they are sending me a replacement unit.

Obviously your issue sounds identical but could still be a different scenario so worth giving as much info as you can to the Elektron team. While it’s always a little frustrating to have issues happen I can’t fault Elektron in my case when it comes to their response, they’ve been super helpful throughout.

Good luck on getting it sorted!

1 Like

Thanks for letting me know @alpspolar - that is good information to have. I will wait to hear back from Elektron. Maybe they will sort out with your machine and we can all benefit. Good luck too with getting it sorted and thanks again for replying.

1 Like
1 Like

I haven’t had time to replicate it but since I installed 1.40a I got a “dub aborted” error with the OT as the master clock, for the first time ever in the 4 years I’ve been using it (with other gear as a the master sure, but never with the OT as master). It happened during a livestream so I had to just work through it and don’t know exactly what steps I’d have to take for it to happen again. Could be a coincidence.

1 Like

I already had this before 1.40 and 130 IIRC.
You know OT really well so I guess you know it can happen with Pickups pitch modification or modulation…
I’m not 100% sure if I modulated pitch in some way when it happened…:thinking:
I don’t think so, but I didn’t investigated enough.
I didn’t try Pickups since 1.40 release.

@darenager didn’t you experienced Dub Aborted message with OT master?

Happened only once: knobs are not displaying the new value when turned. Reloading the project has no effect, had to reboot the OT.

Never had this before 1.40A. I was connected in Midi and fiddling with it when it happened.

Probably just a coincidence that I’d never had it happen before, in that case.

Once it happened it would happen any time I tried to overdub on that track until I power cycled the OT.


I’m trying to get an LFO to modulate a CC Control…its not werking. if I turn the CC encoder by hand, the info is being sent out. so the connection to the other gear is fine. but the LFO I assigned to that CC encoder/parameter is not doing anything.

actually P-Locks don’t work either. while manually changing it with the encoder does.

all encoders are frozen. I restarted and they are still frozen. I can play and stop…but thats did a test a test…are these asterixes correct?

k this is s shit bug. lost all patterns in that project.
restarted, let it sit for 30 sec, restart. encoders dont werk
loaded an old project, that worked. reloaded the bad project, no encoders were, in all patterns in that project. haven’t had a corrupted project til 1.40a

They all look good / as expected.

Have you checked Midi CC Out?


I did

I was going to add, I turn the encoders and no values changed. But the little pixel in the upper left flashed indicating the turn was registering.

So the project started getting jacked with LFOs not assigning and p-locks not werking. Then encoders stopped werking about an hour later. That project in now dead.

Yes and no pitch change, think it was 1.30, I don’t use PU much though.

1 Like

As @Rusty already mentioned, it seems to behave like if MIDI > CONTROL CC OUT was set to EXT. I’d check it twice.

If it behaves like this, the values should be changed with a midi cable between in and out.

If you turn a knob and press Stop, do you see the new value displayed? It seems the same thing as I described above.

OK so I just uploaded the 140a to my MK1 OT and I’ve had 2 freezes so far, where nothing will function and I have to power on and off. I’ve not had this issue before, can anyone else confirm anything similar? It’s intermittent so currently my OT is working, but then suddenly it might freeze up on the LFO page…

1 Like

Have you left the USB cable plugged on your unit?


I have it set to int and ext.
Routing out to in…that’s ridiculous.

Nope. Nothing changes. They are locked. My trig buttons stopped werking as well. A serious ball has been dropped.