Octatrack Midi upgrade problems (can't see answer anywhere)

hi, i recently tried upgrading my octatrack via C6 usb, however i was a bit of an idiot and pulled the power chord out by accident meaning that i am left being unable to get past the elektron logo screen.

i can however get onto the Startup Menu where midi upgrade is accessible. I’ve connected my octatrack to my mac via midi usb, loaded the syx file into C6 and hit send, but nothing is happening.

am i being dumb? is there away around this or am i going to have to seek out someone with an octatrack to get them to send the file via theirs?

please help, i really miss it.

Octatrack does not receive MIDI over USB. You need a MIDI interface in order to send the update via the MIDI In port.

so its a M-audio Uno which is a usb interface, thats connected from my Octatrack to my Mac. does that help?

Probably. You can try it and see for yourself!

I did, that’s why I’m posting to see if I’m doing anything wrong…

You used the Uno before writing your first post?

Did you connect the MIDI Out of the Uno to the MIDI In of the OT?

Did you select the Uno as the port for C6 to use in its “Configure” / “MIDI Preferences” window before sending the file?

Did you try increasing the “Delay” value from 0?

1 Like

managed to transfer the file but i still can’t get past the loading screen. I’m at a loss

Make a support ticket on Elektron’s website.

Yeah I’m in contact. Thanks

1 Like

so to be clear, did you connect a midi cable from the midi out of your interface to the midi in of the OT? When you used C6 to transfer, did the OT screen show it was receiving the file? If the OT did show it was receiving the file, you would have seen a screen command after it was done receiving the file to reboot. Did that happen?

Hey; all of that aside from the screen command to reboot. C6 shows the file transferring and then nothing

guys - I’m back in business! just needed to try the process gain it seems. chuffed


Glad it worked out for you!