Octatrack crashing / locking up sporadically

I’m trying to set up my OT as a laptop replacement for live use, but it’s locking up at least once a day and I’m not feeling very confident about using it for performance.

I installed the most recent OS (1.25b) a few weeks ago, before I really started diving back in. Also, none of the samples in the set (or on the card) are longer than a few seconds. Not even close to maxing out the RAM.

I remembered that I had some other CF cards sitting around, so I backed up my project and swapped the stock 4GB CF card for a freshly-formatted Sandisk Extreme card. It was working great for most of the day, so I figured the problem just the off-brand CF card that came with the OT. Worked with it for several hours, no problems. Came back later in the day, started working with it again… locked up when loading a sample. Other lockups have happened when doing normal things like applying track mutes, tweaking effects, etc.

Any suggestions would be appreciated. I contacted Elektron Support yesterday but haven’t got a response yet. The machine is still under warranty.

i use OT for a year now and never had a problem with it.
i think you have to contact Elektron support.

Maybe someone on the forum can confirm if the problem you have is CF card related? Just something to consider…there are a lot of fakes and copies floating around that won’t perform as advertised.

sometimes i have also a strange locks / not freeze- the sound is going on but the knobs are locked/ when i’m prelisten the sounds on the CF card (function+edit -> arrow up or down -> function + edit and so on). before i load it into a slot i.e… and then i must restart the unit.
i’m using the standard CF 16GB shipped with the oktatrack.

Naboo – Yes, I was curious to know if anyone had experienced similar problems, and if they had any solutions. I’m using a SanDisk card purchased from Amazon, so I doubt that it’s counterfeit. I’ve used that same card in my camera for years without any problems.

van – thanks, good to know that it’s not just me. The problem happens just as you describe, the sound continues but the interface becomes unresponsive. None of the buttons or encoders work anymore and playback cannot be stopped. I have waited 2-3 minutes before giving up and restarting.

It’s locked up four times in four days, with two different cards. Obviously, in a live situation this kind of failure would be a disaster.

I did find this thread, some complaints, but no resolutions:

yes!! disaster!!!

I tried reformatting the CF card with an old Windows XP machine, and haven’t had a crash yet.

It shouldn’t really make a difference, but I was using a Mac (10.7) to format the cards previously. Since FAT32 is a Microsoft invention, maybe there’s something going on there.

are you loading a project every time you use the OT? or are you relying on the auto save from the previous session?

Many of my issues have been solved by loading/reloading a project at the beginning of a session as well as saving parts.

HI you say you have 1,25 running try the latest OS ! 1,25B


Hey Ma-chew, I am working within a project. The project is automatically reloaded each time the machine starts (I think).

tjebbestorm, I am using 1.25b actually.

Anyway, fingers crossed that the Windows-formatted CF card will keep working, but since the crashes happen without warning it still makes me a bit nervous. There could be any number of hardware issues contributing to a crash.

Still no response from Elektron, what’s their normal response time these days?

I hope things work out for you. My single experience with support was that it took a week and a half for a full response, but that was at a busy time (new project launch). Once they did respond I got excellent care.

I finally got a (short) response about a week ago. I provided some info and haven’t heard anything else. It’s been three weeks since I opened a support ticket.

Does someone have an email address for Elektron? I wrote to support@elektron.se and the message bounced back:

The error that the other server returned was:
553 5.3.0 support@elektron.se… No such user here

Ironic, right? No such user! That’s basically what it seems like from my side.

I had same issue as yourmama…usually the machine is ending up freezing after using mutes a lot and functiun button. Don’t want this to happen live obviously

Im having this problem, anyone solved?

FYI a problem with one of the buttons will cause it to freeze up like this. I believe my first unit (that I went around the houses trying to fix with CF cards and OS’s) had an intermittent problem with one of the buttons, based on contact I’d had with another user and his tech. Elektron never confirmed this to me though they did replace my unit to solve the problem…

have a look at this

I too am having this issue.
I have tried the recommended fixes to no avail.
I have opened a support ticket and have not heard back.
Any leads or help would be welcomed