Octa crash issue - MK1 1.30c

Hey all,

Long time user, intermittent poster.

I’m here with a topic that is familiar to many octaheads. I’ve done as much research as I possibly could here on the forums. I’ve read almost every pearl of wisdom Rusty has shared. I’ve got the biggest show of my career in a few days and I’m having some really disturbing problems. I’ll outline in as much detail as possible below. Thanks in advance to any who venture to offer help or support.

About a month or so ago I crashed my octa for the first time in 6 years of use. I was jamming with friends (no MIDI or USB connected). I made a loop I liked, resampled it via ‘TR8’ as master, and went to save it - without stopping playback so as not to interrupt the jam. The octa managed it and kept playing. I made a second loop I liked and repeated the process. The octa froze - the ‘card status’ led lit red, the loop kept playing but all buttons amd knobs were unresponsive. I turned the OT off and removed the CF card before switching it back on. I re-inserted the card, reloaded the project and it seemed ok. We had a show the next day so I switched it off as I felt nervous something may have gone more seriously wrong. The show was fine and the OT behaved as expected.

Flash forward to to two weeks ago. I’d bought another instrument so I needed to make space at the OT inputs to use it. This meant resampling the instrument to use it’s loops for the songs it was needed in. I went through that process and reorganised the project, resaving a new version as I went.

Since then project has crashed about 3 or 4 times in the same way as originally happened during the jam session. Status light goes red, loop keeps playing, all input from buttons/knobs do nothing. This has happened almost always when trying to access the newly recorded files - generally when trying to access the file settings ([FUNC] + [T3] or other number ofc) during playback. This has also happened after resampling TR8 as master and using the old transition trick to change banks.

When it happens I’m forced to switch the OT off cold as no controls are responding. When turning it back on I’ve tried leaving the CF card or removing it. Generally it tells me the project is made with a newer OS (as many others have experienced). When choosing ‘no’ it shows that 9 out of 11 banks are unavailable. This varies a little and if I try to load banks sometimes one or two of them will rise from the dead which in turns kills others. But it’s moot, as looking into the file browser shows ZERO files. none at all. they are visible via USB disk mode but not at all internally.

Once (maybe twice) the OT told me ‘wrong CF card’ after a crash. And once it gave the error message ‘WRONG MBR’.

I’ve done an empty reset. I’ve reformatted the card. I’ve reloaded the OS. The CF reader pins aren’t bent. I’ve tried different USB cables.

I’m now working on a new CF card in hopes that it will work ok. In the process of reformatting and recopying data to the original (probably faulty) CF card it went from copying around 2 gigs in about 5 minutes to predicting about an hour (according to my macbook).

tl;dr - think my CF is fucked. any idea how to check?


Compare with the new one? :slightly_smiling_face:
There are softwares to check CF and other stuff integrity. I’d check defragmentation too.

Once all my folders disappeared from my CF. I think it’s because I turned OT off while it was loading. I think I had a corrupted project previously. The card was full, used since something like 5 years or more.
I formated the CF, no problem since.

Good luck!

1 Like

thanks for the response! any suggestions for software? I’m on a mac… i formatted the card using the mac disk utility but the problem recurred.

i guess my other question is - could the files be flawed or corrupt? kinda feels like a timebomb waiting to destroy the biggest booking we’ve ever got… :worried:

1 Like

What brand of card is it? And what size?

I have never had problems with Sandisk cards, I tend to use 4/8/16gb FWIW all of them are the red ultra ones.

You can get some card repair utilities often from the card manufacturer but not sure for mac.


it’s a ‘transcend’ 400x 32gb. got it when i bought the OT secondhand 6+ years ago. it’s worked basically perfectly for that whole time and with 2 different units. which is why it’s a bit mystifying.

the one I’m trying now is a kingston 256x 16gb. I’m gunna buy another tomorrow if I can locate them here (I live in Vietnam). I’ll look for a SanDisk - thanks for the recommendation :slight_smile: