Noob question about resampling/recorder trigs


#1

hey everyone, so had the OT little over a month and just trying to get to grips with how to resample + use recorder trigs properly. have watched a few videos on this and had a fairly good read of the manual but not having so much luck

the problem: so i have a flex setup on 1, with a neighbour on 2, and wanting to resample this to 3. ive managed to do this using standard recorder trigs, however 2 strange things are happening…

  1. the flex machine on track 1 seems to start recording every time i press play. now i have a red trig placed on the step sequencer…this is just to trigger the sample, but somehow seems to be recording every time. (ive saved + assigned the sample and set all the recorder inputs off as a temporary workaround so not to lose the sample every time…)

  2. the record trig i place on track 3 seems to be behaving in the same way - ive tried using normal record trigs, and one-shot trigs, and the one shot trigs arent behaving as one-shot trigs, and are just recording every time the trig is triggered as a normal trig should do (at least in my understanding)

…so i assume im just somehow using the trigs wrong, so any help explaining that or just general solutions would be massively appreciated as resampling is a pretty large part of my workflow. sorry for what is probably a fairly stupid question, just a bit stumped!

cheers :slight_smile:


#2

Maybe your double stopping or pressing yes which rearms the one-shot recorder?

Verify you don’t have any trigs on the recorder tracks of T1 and T2 by having the recorder setup open and being in grid recording mode. Verify track3’s recorder track has one yellow or flashing yellow trig on step one. Src3 should be set to T2, rlen set to the length of your pattern (64?). Hold the one shot down and make sure only the Src3 is highlighted as recording source.

Track3’s default sample should be recording3 with a solid trig on step one.

Double stop to make sure one shot is armed and press play, the resample should play after the first pass, it will play as recording of sampling inputs but for track resampling it will play after the recording is made.

If it works go to track3’s recorder setup again in grid recording and verify the one shot is flashing yellow which means disarmed. If it’s not press function+no to disarm it. Press play and the sample should play without recording again.


#3

If that works then you just got to make sure your not rearming the one-shot. See manual section 12.4.4 about the arming/disarming methods and section 8.5.4 Personalize to see ways to customize the behavior which some of the options there help to not accidentally rearm them.