No midi comes from my OT

Hi everyone,

I’ve a problem on my octatrack, there are no midi informations and clock transmited to the MIDI output and thru. The MIDI sequencer is not operational.

I’ve tried all your tips that i found in the manual, like upgrade OS, test mode in the early stratup menu. but nothing happened…

MIDI IN still ok, my OT receives CC and clock.

Do you think that is a hardware problem? Must I send my OT to Elektron after-sales service?

Many thanks!
Yoric

Go to project menu, midi -> sync. Have you checked the clock send box? P. 42 of manual

Edit: nevermind, I didn’t read your post too well. Don’t know what’s wrong, sorry.

Edit2: Since you didn’t mention it, have you successfully used the MIDI sequencer in the past? Just to be sure: a lot of people don’t realize that to make a MIDI track send out data, you need to assign a MIDI channel from the playback setup page by rotating the encoder to desired value and then press it to confirm.

Or your cables are bad!

Search the manual for AudioCC …
it should bring up some info on how to turn of ALL MIDI generated by the OT
except for the midi you specifically send out (the midi-sequencer, once propperly setup, and or clock / transport)

And yes, setting up the midi-sequencer can be a bit nasty if you forget to confirm stuff by pressing the encoder at the right moment in time…

thanks a lot for your fast answers!

yes I’ve used the midi seq a lot of time, i known how it’s work.
I’ve no idea what is the source of my problem.

I’ve tried to (in all combinations as possible) :

  • test all mini chanels / nothing happened
  • many cables / nothing happened
  • look around the options menu (midi, sync,) /nothing happened
  • with an ext clock / OT is synchronized but the clock is not transmitted
  • with an int clock / nothing happened
  • powered with midi Out and Thru a midi solution merger / it’s worked !
  • send some midi CC, portamento / nothing happened
  • downgrade OS /nothing happened
  • upgrade OS / nothing happened
  • test mode / who tells me : there are no problem on my octatrack
  • test with many diferent sort of midi hardware like doepfer darklink, motu 828, waldorf stuff, etc. / nothing happened

I am desperate because I don’t know how to solve this problem

just to be clear…are you saying you have tested it with a midi monitor and no data is detected ? or you are sending it to a synth which isn’t responding ?

^^^

Check with an MIDI monitor. In that way it will detect IF and WHICH channel the OT are transmitting on (if any). What did you do when trying to test all midi channels from OT?

Transport and Clock are channel independent, but you need to set the settings correct in regard to what you want to do. Including them.

Audio CC (int, ext or int + ext)
Transport (send and/or receive)
MIDI CLOCK (send and/or receive)

If you are using the MIDI tracks, make sure that CC or whatever settings are “activated” too (its graphics turns inverted).

Go to ‘Mix’ page, hold Cue and press your MIDI Trigs to ensure they are all bright yellow