No audio on track 2

This ones making me crazy. New Octa user. I’ve watched every pertinent video and read both manuals, merlin’s guide and more. I understand it very well. Now… Every single track EXCEPT track two has audio. Tr2 worked fine until I had a freeze up and subsequent restart.

It’s unmuted
It has a sample loaded that works on other tracks
Sample is editable BUT HAS NO AUDIO
Sample CANNOT BE PREVIEWED, REGARDLESS OF SAMPLE but only on Tr2
To be clear, the play icon pops up, the LEDs function as audio is being handled, just no sound.
Amp settings are correct
As a matter of fact, all settings are same as functioning audio tracks
No audio through headphones or either/both cue out

I’ve quadruple checked the sample and track. Sample works elsewhere, other sounds that work elsewhere are silent on Tr2.
I tried sampling something else both externally and internally with same results. Audio passes through fine.

I’m going to imagine this is something extremely simple that I bumped.

Also- tried a new Project to no avail.

Is there a way to internally reroute audio? Help!

did you check the SCENES ?

new project doesn’t cure this?

Playback position at ‘wrong’ position just playing an silence part of the sample?

This x2.

Start a new project, try with a couple of samples and eliminate all other scenarios first.

WI’ll try ANOTHER new project but it has not cured my ills as of yet. It could be a SCENE issue as that’s an area in still a bit murky on. Also, just to reiterate- I have no audio at sample edit NOR sample audition but only on Tr2. The lack of audition audio (by both cue and main auditioning) seems to be a big clue to me that something is muted or redirected. And before you ask, the track is not muted. It is green/red, not yellow or off.

As I’ve stated, I’ve repeatedly tested the validity of the sample by loading it into Tr3 and have no issue. I can also edit and audition on every other track either the same sample or whatever I throw at them.

(Pulls hair out some more)

Is it possible to redo the firmware…or upgrade if your not current.

wiggle the crossfader to find out.
or hold scene button and hit clear (play)

Scenes are reset in a new project though, so if you’re seeing th3 problem across new projects then I can’t see how it could be scene related?

Guessing you already checked, but The other 7 tracks arent solo’d are they? From memory that isn’t quite the same thing as a track being muted. I got stuck once in early OT days with a silent track and took me a while to remember I’d solo’d all the other tracks :confused: but again I can’t see how this would be a problem across new projects…

What were you doing when the OT froze? Anything midi related?

After trying everything under the sun, I simply copied a functioning track to Tr2 and now it works. How very odd. Sad thing is that I have no idea what it was. Thanks to everyone that played along.

Also, turns out I thought I was loading a new project. I wasn’t. I am officially an idiot. Or at minimum I have joined the ranks of the confused by the Octatrack club.

Alright then. Let’s carry on like this never happened. And for all of the tips, a strong thank you. They actually led further down some roads I had yet to wander in my six days of ownership.

1 Like

Same thing fixed my track2 woes! Thanks.

I had a similar issue when my OT was new and it drove my crazy for an hour or so. Turned out the rate knob was dialed in at 0 :expressionless:

2 Likes