MPC Live & MPC X


#5218

Looks like there’s an MPC-shaped gap right there below the Heat.
(Or: Toss the plant! jk)


#5219

Plant goes nowhere. It’s like them Moog videos - they spend more time arranging the plants and pots than getting the content right. And the content’s not bad to begin with.

Yeah, the space is there, but I’m much about the headspace as well. I just don’t want a lot of gear.


#5220

I hear ya.


#5221

Hype is supposedly going to be made available to the MPCs as well, according to rumours. They did say you need to have an external HD / SSD in order to install it on the standalone though - not enough storage left on the factory drive, or something like that.

Haven’t been using my MPC lately tbh - having a new honeymoon with a A4 / DN pairing since the DN 1.20 update :nyan:

I’m sure I’ll be getting back to the Akais when 3.0 unifies the project format compatibility of MPCs and force. Until then, I’ll be just dabbling with them here and there. Too much nice boxes to play with em all :diddly:


#5222

I play with a A4 mk2, Digitakt, DJ Mixer (pioneer) and MPC live.
I want to make backing tracks on my MPC live, and send them to a specific track on my dj mixer.

but how to make perfect loops?

I know there is a looprecorder
I know there is a sync functionality in the looper
I see audio coming into my mpc Live and into my looprecorder
I know how to sync the devices
I know how to record a loop without MPC Live being synced (because then it does work as expected)

But what I don’t know:

  1. how to record a specified length loop in a looprecorder when the MPC live is slave synced to my A4. Somehow my trashold cannot be touched, and my turns off by itself immediately after pressing. With both ‘sync’ being turned off and on.
  2. when I just record a sample with the sampler, I don’t understand how to define the loop length in bars, I only see numbers like ‘END 6694185’, can’t find ‘4 bars loop’.

anyone?


#5223

Lame :frowning:


#5224

No way you can juggle things round and set it as master?


#5225

What I do:

I record a loop, like 16 bars (or less)
Place it in a pad, and set the sequencer.
This sequencer can be set perfectly (nudge)
to beat match perfectly.

I mute all loops, but the one I am playing on my synth and drum computer
I set the level, to have the same volume levers for the sample loop and the drumcomputer and synth

after some jamming around, I switch crossfader, and balance the sound to the audio loop.

I can change the sequence (song) in the drumcomputer and synth
and then slowly mix over back to the synth and the drumcomputer

works pretty well!


#5226

I always just use BPM based syncing if I need to combine gear that has issues being synced to an ext clock. As long as the BPM values are exactly same, there is very little drift.


#5227

Okay, riddle me this…

I’ve been working on a single project for the last month or so, entirely in standalone mode, making incremental changes every day and saving the project as I go. However, twice now, the samples in the project have become corrupt: i.e. they suddenly sound noisy and degraded, after saving the project. In fact, both times now, it was when I came back to the project, after I’d saved it and shut-down the MPC for a while, that I noticed the anomaly; and simply reloading the project fails to fix the issue. And it’s definitely just the samples within the project itself that are becoming corrupt. I know this because I always save my samples, in redundancy, to a separate folder; and if I delete the corrupt samples from the project, then reload the originals from that redundant folder back into the sample pool, and reassign them to their respective pads… They sound fine again.

The first time this happened, I assumed it was a faulty SD card; so, I installed a 250-gig SSD, transferred all my files over to it, and started working from the new drive exclusively. I even saved the project anew, under a different name, and made sure to delete the old one. But, after several more saves, despite having meticulously replaced all the samples in the project as described above, it seems they have, once again, become corrupt. And, just like before, if I then delete those corrupt samples and reload the originals, the fidelity returns. WTF?

I have noticed that every time you save a project, it collects and resaves ALL the samples, overwriting each and every one of them as it goes, regardless of whether or not anything has changed. Could this be what’s causing the corruption? That seems like odd behaviour to me, and a recipe for disaster. At any rate, I’m at a loss here. All I know is, if I have to delete and reassign 512 samples, 4 layers deep, to 128 pads again, I’m going to lose my mind.

Anyone?

Cheers!


#5228

Never happened to me John…Have you contacted support?As i recall somewhere i saw people having problems with corrupted projects saved in previous OS’s…It’s like the bug has been transferred to the new OS…
Maybe that’s an issue…Have you tried to save your sequences/programs from the old project and reload them to a fresh new OS 2.5 project then save it?


#5229

Thanks, Yorgos. Ya, I’ve tried that. No luck. I started this project on 2.4, and I’m now on 2.5… This bug, or whatever it is, has now happen on both of those operating systems, and most recently on the project that I had resaved to a different location, under a different name, etc. Never mind that it has also happened on two different storage devices as well.

My instinct is telling me that this is somehow related to the fact that the MPC insists on gratuitously overwriting all the samples with every save. It doesn’t make sense to me why it should need to do that. It seems like it’s just asking for trouble. Regardless, you’d think I’d be able to save as often as I want without consequence. I can’t say that I’ve ever thought twice about it on any other electronic medium. Anyway…

I’ve contacted support. We’ll see if anyone in-the-know actually gets back to me with a comprehensive answer. Seriously though… Argh!

Cheers!


#5230

Does anyone know how to get samples on to a hard drive on the Mpc live without using the Mpc software. Having a nightmare trying to open the software up


#5231

If you put the MPC Live into controller mode, its hard disk should appear as external disk in your Finder. Then you can just copy over.

Alternatively you can copy your files onto an external USB drive, then connect it to the Live and copy those over to your internal disk.

NOTE: we are talking about an ADDED hard disk (hdd/ssd) in the MPC Live, the 16GB internal storage is not really accessible from outside the MPC Live’s standalone mode. It’s recommended that you do all your saving and storing on such an additional drive (hdd/ssd/sd card), NOT on the internal storage.


#5232

Hi.for some reason I can’t open the software on the computer so it’s not seeing the Mpc on the computer at all. I was hoping I could drop and drag the files over


#5233

You don’t need to open the software, any hdd attached to the mpc is mounted on the computer when switching to controller mode without the MPC software open.


#5234

Pretty sure this is another case of what caused the horrendous mount time of external HDD from 2.2 to 2.4 (not sure about version numbers): Akai’s programming team is not up to the task. This is very very basic stuff and the fact that they mess it up is quite telling of what Akai is actually capable of.


#5235

I’m a bit confused why your MPC is resaving all your samples every time. I don’t think that has happened to me? OTOH I mostly just use MIDI dat with a few factory kits thrown in, but t least for those, resaving takes only a second and I dont recall it resaving the samples like that?

fwiw I’m using an internal 500GB SSD (Samsung Evo)


#5236

It does! The samples, programs etc are all saved with the project. In the browser on the MPC Live go to your project folder and on the top right you should see an icon that’s a folder with “MPC” written on it and crossed out. This will hide all “mpc system-relevant files”. If you tap on that, you should see the project’s own folder inside of your project folder (usual named “YOURPROJCET [MPC Data]” I think). The programs and respective samples used in the project will be saved in that folder.


#5237

Just found it now on computer .cheers. still don’t understand why software ain’t working