Moog Subsequent 37 midi sync arp timing issue?

Very long time lurker… but with some recent Elektron purchases will probably be a bit more active!

I’m having a issue with my Subsequent 37: The easiest way to explain it is that if the arp is sync’d to midi timing, it’s a happy accident if the notes play locked to the downbeat. i.e. the space between the notes of the arp match the midi clock and the subdivision chosen but the sequence is typically offset from the beat.

This isn’t the same as needing to trigger the arp at the correct moment in time (with the downbeat) ala DSI synths. When the arp is initiated it seems to randomly choose it’s relationship with the downbeat and no retriggering is possible to get it to sync with the downbeat: additional triggers follow the initial timing.

Has anyone experienced this? Any solutions??

Hi there - and welcome! :slight_smile:

I do not have my Sub37 any more, but as I remember it I solved this by sending transport also from whatever Electron device I used for clock, so that I started (and stopped) the arp along with the sequencer - this way the arp is in sync with whatever else you are sequencing.

(And apologies, if you already do this, and I misunderstand the issue.)

1 Like

Oh very interesting, I think I’m doing that but will double check!

I can’t remember if you maybe need to set the Sub37 to receive transport also - but it’s easy to check when set correctly, because then the arp on the SUB37 won’t play if the the sequencer on the device sending the clock isn’t running. (That is how I had mine set up.) At least if you are using an Elektron, sending clock and sending transport are two different boxes to check in the MIDI settings.

Anyway - just a shot, I’m definitely not an expert - but hope you get it solved!

1 Like

So the Octatrack was sending transport but what seems to have improved things is turning ‘Follow SPP’ to on in the Moog ‘Midi’ -> ‘Clock Options’ menu. I love Moog’s explanation:

When ON the Subsequent 37 will follow the MIDI Song Position Pointer if MIDI Sync is active.
MIDI SPP allows a DAW to set the sequencer step to match the DAW’s song position, so that
you can start from beats other than the first beat and (in theory) stay in sync.”

“in theory”, lol

I’ll experiment further later and report back.


“in theory” seems to be the key point here: it has improved - most of the time it’s pretty good now, but it still get’s out of sync every now and then. sigh