Monomachine multimap weirdness; and not good weirdness

Having some strange happenings in multimap with an sfx60 mkII + drive model. OS is latest 1.32b.

Please see the attached picture which shows the screen response to changing the note value field. For some reason the readout changes to SFX and the pattern number field turns into an unrecognisable readout.

Has anyone ever come across this? Am I missing something?

Tried: Soft reset, re installation of OS 1.32b (from 1.32b).

Never seen that. Just tried and couldn’t recreate it (same model & OS). Is it doing that on all eight global settings slots?

I feel like you’re about to discover an as-yet undiscovered Pokémon in there ^^

Yeah, its not something I’ve seen before. It can’t be a feature as the data fields are messed up and so is the note order for the patterns. I’ll need to try a factory/empty reset next. If it persists then I’ll have to see what elektron have to say.

Would be good if anyone from the company can chime in :wink:

Yes already had this on my mono. I think that it’s a known problem on multimap mono. I think it does’nt function on mono. It’s a shame, because it will nevers be fix, cause the OS is now no more developped.
So this important and marvelous multimap is not usable, à pitty when i see how powerful it is on MD.

Mmm, I had a feeling it was an OS issue as everything else is working. It doesn’t seem to be hardware related.

Its a shame elektron have left this machine in an unfinished state and moved onto their new designs without thinking to come back and finish, or improve upon, their earlier products (regardless of whether they are current sales models).

Both the MD and MM would benefit greatly from scale per track as well as the pattern selection functions found in the rytm. Surely not even that hard to implement in an OS update?

They could fix the multimap in the MM while they’re about it! :slight_smile:

We need to start a petition to persuade elektron to release updated OS’s for MD and MM :wink:

Has anyone else experienced this with their MM?

Do other MM users find that multimap in the MM works properly?

I am starting to think it may be a hardware issue caused by failing board interconnections. I have had similar issues with an MD in the past and reseating the connection cables did the trick.

In order to try to remedy this situation I have now tried the following:

  1. Soft reset. Result: No change :frowning:

  2. Reinstalled OS 1.32b. Result: No change :frowning:

  3. Reseated cabling (board interconnects and psu connections). Result: No change :frowning:

  4. Backed up sysex using snoize (on mac) and did an empty rest. Result: All globals have been wiped/reset and now multimap set up appears to function as normal :smile_cat:

Hopefully it was a temporary glitch but will watch to see if it reappears and will then contact elektron for further advise.

Again, if anyone else is having this issue or if there are any other threads concerning it please post here.

Thanks :slight_smile:

1 Like

Thanks for posting the solution.

Sorry to revive an old thread… But I can confirm I’m getting this exact issue.

I’m trying to map all patterns (A01-H16) to MIDI notes from C0. I get to around C2-C4 and then find I can’t add any more mappings. I try remove a mapping and then get the same ‘SFX’ text and other garbled text. The multimap list in all of my global settings slots are also corrupted at this point.

The only thing that seems to make it go away is an empty reset, which luckily preserves my snapshots. However, it comes back afterwards if I try and add mappings again.

Did anyone find a way around this?

I’ve sent Elektron a ticket to see what they suggest.