Model:Samples Random Shutdown?

I just gave up trying to create a support ticket over on electron.se, its seems they are having some registration/support issues with their site that need to fixed.

*UPDATE I was able to create a ticket following the link from the model:samples bugs thread. I have also successfully registered my unit.

Anyway just wondering if any owners of the new model:samples are experiencing the unit randomly powering down while using it?

I have tried to determine the cause. I think I have ruled out both a loose connection in either the power button or where the power supply enters the unit. No amount of wiggle causes the shutdown. It seems totally intermittent. It has happened a total of 5 times so far. I have been using the unit for about two weeks now and totally love it with no other glaring problems so far. (well actually I have noticed that sometimes the track button will also mute tracks versus just selecting them or being control all) My unit is using the latest firmware.

When the unit is powered back on after one of these immediate shutdowns (there is no power down animation on the screen) rebooting it normally means the temp area gets zapped. Luckily I have been very good at saving along the way so I have lost no patterns. My concern is that this is due to overheating perhaps or maybe just a real bug that can be fixed in a later update?

Is anyone else experiencing this?

No, never happened. :frowning:

Not happened even once.

keeps happening, I thought it was cause of the loose connection on the left but maybe it’s something else… anybody?

1 Like

I’d just return it to where you purchased it, without a doubt, if you can…
Grab a replacement…

1 Like

ok now I’m convinced it’s the connection as I’ve tried it with multiple adapters and the connections is just very loose, it wiggles easily and you can just bump it a tiny bit and it will cut off. I’m going to see if a replacement is any better

2 Likes

I have this problem too. I also think its the connection from the unit to the power inlet on the top and not a random power failure. it would be interesting to try the inlet on the left side of the unit that is for the battery pack. I’m not sure whether to return mine or deal with it

the connection on the left is worse, I don’t use it anymore. Now I just use the regular connection on the back… it works great with the adapter that came with the unit, but with other third party adapters mainly that come with external batteries it doesn’t work well (not the ones I’ve used) because the connection isn’t tight enough. Basically if the connection is loose it will give you a headache cutting off often, but if you can find an adapter with a tight connection it’ll be fine.

thanks captain. I ended up taping the power cord to the side of the unit (right over the female screw for battery pack) as a temporary jerk-stopper. it would be neat to find a screw that fit on the left side of the unit with a washer for a more permanent jerk-stop!

1 Like

yup. mine keeps shutting down randomly. sometimes after 5 minutes, sometimes an hour.
i’ve had it since early march, and it never happened til the 1.02a OS update, that i can recall.

similarly, when i hook it up to iOS, and hit play in a Propellerheads App, it shuts the M:S down.
not a big deal, cuz I don’t have to use these Apps, but thinking it’s possibly related to the same issue.

I created a ticket yesterday. let’s hope i hear back from them and they can address it cuz it happened after the 45 day return window at GC. If they can’t I have a really fancy doorstop that makes noises for undetermined amounts of time…

Mine shut down randomly twice on Tuesday, for the first time. After I make any changes to patterns I always save (I’m paranoid), but I noticed after the shut downs, all my changes were not kept. Frustrating!

I love the M:S, and this is the only issue I’ve had so I’m not gonna hate.