Model: Samples midi out won’t trigger synth

Hi, having issues with my MS tempo syncing with my synth (Roland Se-02, if that matters). I’m looking to use the MS as the main clock and the Se-02 as the slave. Looking for the two sequences to run at the same tempo. At the moment I press play on the MS the sequence runs but the sequence isn’t triggered at all on the se-02. Even when the play button is on.

I have a midi cable with the Elektron adapters connecting the two. The MIDI OUT/THRU port on the MS to the ‘trigger in’ port on the Se-02.

My midi settings on the MS are:

Sync

Clk In: OFF
Clk Out: ON
PCH In: OFF
PCH Out: ON

Ports

Imp from: M + U
Out to: MID
Out Pol: STD
Out/Thru: OUT

On the Se-02 the track’s sync settings are set to trg: trigger in. Both the MS and Se-02 are using midi channel 1.

Thanks in advance, hope that made sense, I’m pretty new to this x

I bet you have to enable “MOUT” in the track settings.

Press [FUNC] + [TRACK] to access the TRACK SETUP menu. Press [TRACK] + [T1–6] to select the track to which you want to change the settings. Use the LEVEL/DATA knob to navigate and change the parameter settings.

8.4.2 MOUT
Will, when checked, send the tracks NOTE, VELOCITY, and TRIG LENGTH sequencer data to the Model:Samples MIDI OUT for control of external MIDI devices. The data are sent on the track’s MIDI channel set in the CHANNELS menu. For more information, please see “11.3.3 OUT CHAN” on page 39.
If MOUT is checked the following functions also sends MIDI data:
• PADS The [T1–6] pads sends MIDI note data.
• TRIG KEYS The [TRIG] keys sends MIDI note data in CHROMATIC mode.
• MUTE, activating/deactivating mutes sends MIDI.
• TRACK PARAMETER and FX knobs sends MIDI data on their set channels.
• If MOUT is checked, the track sends the sequencer data both externally over MIDI and
internally to the tracks sample.
• Only the sequencer data for the NOTE, VEL, and LEN parameters are sent over MIDI. For more information, please see “8.8 TRIG NOTE MENU” on page 25.

Unfortunately I have MOut selected on all 6 tracks and still no joy

I did not read your post carefully AT ALL! MOUT doesn’t apply to what you’re trying to do AT ALL! Apologies!

This is your issue. You need to be plugged into the MIDI IN port on the SE-02!

2 Likes

Nice one! I’ll try it when I get home

I got some help recently trying something similar… Maybe this helps

Maybe you’d change the channel for Program Changes too

If you have the track muted it mutes the sequencer but not the note on (on the MS) are you sure that wasn’t the case? It happens…

+1 for the Polarity setting…in both cases I’ve encountered that problem, messing with that did the trick.

1 Like