Model:Samples: I can not assign Samples to an empty pattern

Hey there,
I can’t assign samples to an empty pattern. Couldn’t find any matching topic so far.
So here is what I do:
I go to an empty pattern (e.g. B07) -> select the desired track -> open the sample assign menu -> select the desired sample by turning the data knob -> I press the date knob to select the sample (it’s highlighted then) -> then I press the WAVE button to exit the sample assign menu.
during the whole selection process I can hear the selected samples but as i exit the sample assign menu the previously selectetd track is still empty.
Assigning samples to an existing pattern is no problem and works as expected.

So here is my workaround:
I copy a pattern from Bank A -> I paste it to any empty pattern on Bank B - F -> I clear all data of this pasted pattern -> then I swap the samples on each track.

This is slightly inconvenient but it works.
Any ideas. did I miss anything?

2 Likes

I too ran into this issue last night and haven’t figured it out. I had done a full clear on the pattern, so I wonder if that has anything to do with it. I’m about to go have another crack at it…

I don’t know if it’s this simple, but in order to assign a sample, once you get to the sample you want, you have to press the selection knob. That loads the sample to the pad.

That was my thought also. I can’t tell you how many times I’ve cycled through samples, moved to a new pad, and then found out that it just reverted back to the prior sample because I never pressed down the orange knob/button.

It’s a little bit inconsistent with the U.I. because it seems like other times, simply turning the knob locks in the change of whatever you are doing. But it’s the way they designed it and just something you have to learn to do.

Ok, I’m on vacation at the moment (without my Model: Samples:)).
I will check ist out when Im back.
Thanks

OMG I am having this issue right now and I cannot figure out how to get around it.

Go to a new Bank + Pattern. Did a settings > clear all data. I can see that all 6 tracks are UNMUTED. I select T1, hit Wave, pick a sample. All samples play hitting T1 as I scroll through the samples. Use the encoder to click and assign it (the sample Name is now highlighted). As soon as I back out of the menu, T1 no longer plays the sample.