Model Cycles audio into reason


I got my model today, love it but one thing has me pulling my hair out and I was wondering if someone here maybe knew the solution.

Basically I have a simple setup consisting of Laptop running reason 11 and an audient id4 audio interface

I want to be able to record audio directly from the model cycles into reason 11 using audio over usb but not sure how to do it. Reason just wont recognize it whatever I do, I have tried unplugging my interface and using the cycles as a soundcard but still not recognised in reason. I feel like I am missing an important step some where along the line.

I have read the manual but it doesnt go into much detail about this subject.

Thanks in advance for any help

You don’t need an audio interface, but since you have one, you could always run the L/R outs of the Model:Cycles into the ID4 and call it a day. For a simpler setup, you should be able to plug the M:C in via USB and your computer should recognize it. Are you on Windows? If so, you might need to download or update a driver. I use Apple for music-related computing, so I’m not sure what a Windows machine would need. Does Reason have a setting for scanning for new devices?


Yeah i tried plugging just the MC into the laptop, that worked great when i tried to record into audacity but just cant get it into reason, nothing new is being recognised when i scan in reason

Strange, maybe this should be reported to Support, in case it’s an actual bug that they may not be aware of.

1 Like

Thanks, I now have midi going out to the cycles but cant get it going in to the DAW lol

Did you try changing the driver type & sample rate in Reason? On my HP laptop, I set it to ‘WASAPI Shared; 16bit 48kHz’ for best stability. Also, I believe that the laptop’s system audio should be changed to the Model:Cycles as well, for best stability. (I don’t have a M:C, but have used other gear with USB Audio+MIDI).

1 Like

I’m using it fine on a mac with OS Yosemite and Reason 8.2. Not that this helps much but it would suggest that the OS and version of Reason could have something to do with it and maybe not a bug.

1 Like

If you’re on Windows you may need to install ASIO4All, which got me up & running

1 Like

Hey yeah thanks for that i managed to get audio i to reason using asio4all but the audio was really
Glitchy and distorted. Still some progress so thanks for the help everyone!

That sounds more promising! M:C is fixed at 48kHz 24bit, just in case you hadn’t seen that.

1 Like

Try playing with the buffer size in your DAW - iirc I got decent results with 256 samples, but I haven’t tried it running a whole bunch of plugins at the same time.

1 Like

Thanks guys, got it sorted now. Connected direct via usb then asio4all on max buffer settings works perfect for audio and midi! Cheers