Midi sequencer stuck notes & unable to delete trigs?


#1

Hey guys,

So I’m setting up the Octatrack Midi sequencer to sequence the multimbral ouputs of my Ensoniq SQ80. All was well, and I had the ot sequencing all the channels as desired until randomly all of a sudden, whenever a trig is played on a step the SQ80 repeats this note contstantly for about 30 seconds, and on top of that it then doesn’t let me delete the trigs placed on the track that does this.

Why might this be? Would I of accidentally changed a setting or something like that?


#2

I haven’t heard of this as a problem before, and there is definitely no setting designed to cause this issue.

You will have to do the usual things like switching both instruments off then on, try the trigs on another track, etc, until it works OK.

Do let us know what you try and how it works out, so that other forum members can learn from the experience.


#4

I couldn’t find anything on the forums about it, so I assume its not common; but no chance its a setting in the midi setup page or something?

I’ve tried restarting everything, uplugging and replugging the midi cables and still get the same results.

Really frustrating as everything was working perfectly until this started and now it doesn’t seem to want to go away!


#5

Did you try the same thing on another track in the MIDI sequencer?

Do you have any other tracks using the same MIDI channel?


#6

Yes, I tried on the other track I have set up. When trying on different midi channels sending to the SQ80, the same problem arises. When I try on different midi channels sending to a different destination (omnisphere on my laptop) I don’t have this problem.

I have two channels set up using the same midi channel for the SQ80 for extra polyphony, but there are no trigs placed on either. I don’t think this is the problem as the stuck notes still happen on channels where the ot is only sending to 1 midi channel.


#7

What are your midi connections ?
Connecting OT’s midi out to in, several times I couldn’t remove the trigs unless I clicked on it quickly.


#8

By Midi connections do you mean what midi tracks are sending to what channels and where?


#9

Midi cables in/out/thru connections.


#10

Ah right, ok so my midi connections are as follows:

ot midi out > sq80 midi in
sq80 midi thru > quad capture soundcard midi in
quad capture soundcard midi out > ot midi in
yamaha digital piano midi into laptop via usb > signal routed out to ot autochannel on midi channel 9

I have my autochannel as channel 9 as well as the ot sending signal to the sq80 on this channel; might this be a reason?


#11

Could it be a midi loop? Try unplugging one cable in the chain from SQ80_out -> OT_in. Then try programming a sequence just using buttons on the OT. See if you get the same behaviour, if not then it’s probably a midi loop.


#12

Ahhh yes this is it ! thanks so much for the reply, pretty stupid of me not to see the problem myself actually.

I was experimenting with midi and set up channels on ableton using the same channels assigned on my ot to send midi back to the sq80. Bit of a rookie error here! Thanks for help though :slight_smile:


#13

With careful setup of all the midi options and channels of your gear, you should be able to get to a point where it’s all connected but not causing conflicts…


#14

That’s why I asked what were your midi connections ! :wink:


#15

What is strange is that when you press a trig you don’t send CC or notes. I checked with a midi monitor. Strange loop.
Quick press works though, but I’d like to understand, one day.


#17

I suspect it’s the sequenced note that gets the midi loop going and then if you hold a trig the ot thinks your trying to plock the trig from the note that is being looped back…


#18

Right. If you receive CC it can be plocked.
Same for scenes, it can be annoying.