Midi keyboard, octatrack, external synth

Hi Everyone. I’ve read a few forum posts on this but i’m still not getting it. Here is what I have so far.

Electric piano midi out to OT in
OT Midi out to Novation Circuit In

What I want to do is the following:

Play the electric keyboard through the OT mixer (The audio comes through but the E Piano and it’s various knobs trigger all kinds of crap on the OT)
Record midi notes in the OT to sequence the novation circuit (not working)
Hear the circuit through the OT mixer as well. (This works)

I’ve read the manual but I don’t understand it, has anyone had a similar workflow issue?
Thanks for your time,

To record the MIDI note data into the OT you have to send to the auto-channel, not the channel configured for the track. So, if you configure MIDI Track 1 to use MIDI Channel 11, you don’t send the epiano to MIDI 11 to record the notes. You send it to the autochannel of the OT which I think is 10 by default. The autochannel plays/receives notes on whatever track is active. I “think” this same method will also propagate the notes to the MIDI OUT port as well on whatever MIDI channel you have configured.

So, assuming autochannel is 10 and you configure MIDI track 1 to use channel 12, set the epiano to 10, MIDI track 1 is active and the Circuit to receive MIDI on channel 12. Playing notes on the epiano should trigger notes on the active MIDI track which would in turn send it’s notes to the OUT port on channel 12.

Again, I “think”. Parted ways with my OT a few months ago so I can’t test. I can say for sure though that you can only record the MIDI information when you use the autochannel. Just unsure about the passing notes bit.

Welcome to the forum!

In this case, the electric piano is sending MIDI messages to the OT’s audio tracks. You can prevent this by:

  • disactivating AUDIO CC IN, and
  • setting AUDIO NOTE IN to “OFF”

in the OT’s PROJECT > MIDI > CONTROL menu.

If you don’t see that option for the latter setting you need to update your OT to the latest version of the operating system.

You should:

  • set your electric piano’s MIDI channel number to match the AUTO CH number in the OT’s PROJECT > MIDI > CHANNELS menu; the default channel number is 9;
  • set the MIDI channel numbers of the OT’s MIDI sequencer tracks that you want to use for the Circuit (circuit’s synths 1 and 2 respond to MIDI channels 1 and 2 respectively);
  • select the OT’s MIDI sequencer track that you want to record into before recording the MIDI Notes.
2 Likes

Thanks D4ydream and Peter for your tips and prompt replies! I can’t wait to to try these instructions out! So much clearer than the manual! Thanks again for your time!

Hey All,

So I tried the advice you mentioned and it was successful! I was able to sequence midi on the octatrack to several different synths, this was rad!

However, I just turned everything back on after leaving it alone for a few days, and I’m not getting any sound…what I am getting is the following:

Midi signals being sent to my synthesizers
The input lights on the octatrack lighting up (Octatrack is receiving audio)
Audio from my electric piano being played through the octatrack (so my speakers are working)
Via the head phones, I can hear the electric piano and the metronome ( I can’t hear the metronome from the speakers receiving audio from the ‘MAIN OUT.’

the Electric piano is also no longer triggering the synthesizers.

To my knowledge nothing here is different. Also, after I got it set up and working before i saved and turned it off and on again, and it all worked at that point as well.

If you have any ideas, i would be very grateful. thanks for your time!

1 Like

figured it out–didn’t have the audio tracks triggered. Bizarre, I thought they had been before. Anyway, thanks!

1 Like