Midi and MD

So I bought a MD and I frikkin’ love it so so much! I had it plugged in for midi from my OT. Great!

But I have an itch that needs scratching big time! I was carrying as normal and just sending the beast midi clock but now these amazing conditional trigs have come out for the OT. Meaning, subsequently, I get conditionals for my MD. This is a must. MASSIVELY!!! I need your help.

Problem: I don’t know how to set up the MD to receive midi note on/clock without sending the sequencer wild and crazy. Does that makes sense?


Maybe disable md base channels

Hi guys,

I wrote a post last week but it looks like it’s not there anymore. Mods could you please merge if it is, thank you.

So I got around to following the advice on the forum and set the base channel. I press the keys on my midi controller and I can hear the drum hits. The trouble is when I press a key (can’t remember but can find out tonight if it helps) around the middle of the DX7 and upwards (my midi controller) a sequence starts playing and new sounds are loaded/unmuted/played.

I guess it is loading a new kit. My old kit is lost.

The only thing I want to do is be able to program drum hits from an external source. I also use the OT as a midi controller in my set up. I have been happy with just using the MD’s sequencer and for the most part that is what’ll do… but now we have Trig Conditions on the OT it will make life easier/happier/fun and all the other adjectives that are positive!

A simple work around is to not press any of those keys but I wonder if there is a way to switch the undesired features off?

Any help would be greatly appreciated.

Go to the global menu into the midi set up for midi mapping and you can enable patterns/track midi settings and for which note

1 Like

Yes as Ryan said

Map Editor
Pat A (here you have to change the mappings to – with the big knob to the right)

if you check just the patterns in group A are mapped - trigged from E4 to F6 chromatically (just white keys) but here you can change remap the patterns to make - trig some breaks…

1 Like

Just FYI since you are sending MIDI into the MD you may experience a phase-reversal issue as documented here. Not sure it applies to all MDs (so yours may not be affected) but watch out - just in case (this can affect the sound quite a bit).


Thanks to one and all! I understand.

Is there a way to switch the triggers off completely? I guess it impossible. I’m just scared of hitting a key by accident and losing the stuff I’ve worked on. All I want to do is hit the keys to access the drum hits only.

I was in a bit of a rush to reply earlier but I am on the way home now and I’m looking forward to getting into this map editor. Maybe the pattern activation can be switched off altogether after all.

If I disable the base channels then I see it still possible to give the MD a midi channel?

Very interesting read. Thank you for sharing that. It was confirmed as a bug. Was that subsequently fixed in the end?
For the record this isn’t my problem but it’s worth knowing about so I can do something about it in the future should it happen!

Great!!! I feel like I’m on the Wheel of Fortune and every time I spin the wheel and see a couple of hyphens I feel like I’ve won the jackpot!!!

Cheers guys!!!

1 Like