Machinedrum SPS1-UW X.07 Released [ Unofficial ]

Im using a vm and running c6 in it

@julian7julian keep scrolling down past ROM


@JustinValer thanks for this. can you publish the parameters for NFX-UC?

2 Likes

Hi 303……I can’t scroll down……last row is ROM…:grimacing:

Just had a 30 minute play/testdrive and I’m completely blown away. The amount of dynamic variation that using the NFX can generate makes the MD spew forth galaxies populated by synthetic nebulae of pulsating, organic effervescent space crunch the likes of which no human has ever witnessed. The fact that the NFX are audio combined with the solo function means you can contract and expand space-time continuum and feel like chronos’ mad offspring.

Oh, thanks for fixing midi jitter and phase weirdness too, I guess… :exploding_head: :exploding_head: :exploding_head: :exploding_head: :exploding_head: :exploding_head:

Is anyone else able to access Enhanced Mode? Mine still only toggles between Classic and Extended even though the MCL handshake was successful

Let’s move MCL specific discussion to: https://www.elektronauts.com/t/megacommand-mcl-4-0/

1 Like

:open_mouth: :open_mouth: :open_mouth: :open_mouth:

Upgrading right now … four in the morning here in Brussels …

Thank you for the great os update.
Nice to wake up at 11am, midi transfer and take a shower -

believe the rom machines are NFX (unless it’s a bug?)… same on mine too

Looks like an awesome update @JustinValer and @v-yadli!

Just downloaded / installed now; time to have a little looksie…

Are you both on MkI’s? UW Yes/No?

MkII UW+ here and see [ … | CTR | ROM | RAM | NFX ] as expected

2 Likes

Can’t wait to try it out! Loved X.04!

Please give some love to the MNM as well :love_letter:

Hi Rusty !!!
Mine is Mk II ,( non UW)

The last row in the list is ROM……,you can’t scroll down….

I experienced a weird bug where an unassigned GND track to the right of an NFX was allowing audio through from it (when NFX was dialled out with zero volume, the GND track was working as a volume level for the NFX’s output). Had trouble replicating the error by assigning GND tracks, seemed to only do this from a default GND in a fresh unassigned kit.

Just something to look out for maybe. Otherwise, truly rocking. Thanks a million!

Sick! Amazing work, guys.

post x.05 vids please :stuck_out_tongue::sweat_drops:

1 Like

I too am on a MK2 non uw. Figure maybe a bug? Seems like I have the NFX machines but they are mixed in the with ROM machines. Will take a photo when im home.

@here can a non-UW user send me a message or jump on our discord.

we need your help to test a fix for the missing NFX group.

3 Likes

How does one jump on the discord?

I’m on there, but discord illiterate. Happy to help in any capacity.

That’s the one :slight_smile:

1 Like