Machinedrum sample transfer issue - samples cut off


#1

Hi there,

Ive searched the forum and net to find answers to my issue but no joy.

Ive attempted to load long sample loops (2 bars) over sysex and the resulting sample is strangely cutoff at the start. The very first transient of the sample generates audio but then the next second or so is blank then the rest of the sample cuts in. Very strange! I want to transfer rather than sample as the material is stuff ive edited carefully in my DAW.

Using md mk11 uw with the tm-1 and c6 for transfer.

Any help appreciated!


#2

this issue should be solved, when you give the sample a little silence at the start point, only a few milliseconds. the same at the end. i always did it this way, when i owned a MD.


#3

thanks i’ll try that. i might have fixed it by adjusting the sample rate. i tried a 1.5 bar loop at 44/16 and that loaded fine so i switched the 2 bar loop to mono at 32/16 and that loaded perfectly. so maybe the MD has some issues with larger files that it needs to down sample.