Machinedrum machines not working


#1

Hi all,

I recently got a Machinedrum SPS-1UW+ on eBay and I’m quite happy with it except one thing:
3 machines (3:HT, 4:MT, 6:CP) don’t seem to work.
Is there anything I can do on the software side of things?
I checked if the filter is cutting out the sound but that doesn’t seem to be the case.

Any suggestions or is this probably the hardware that’s not working properly?


#2

See Pg 62 in the manual regarding output routing. Perhaps they are not routed to the MAIN output.


#3

Thanks!
Unfortunately all outputs are set to MAIN


#4

Is it across all kits and patterns? Just wanted to know if maybe the gnd silent machine was loaded into those tracks?


#5

I’m a Machinedrum newbie. A few days after I got my machine, I performed a factory reset, to make sure all settings were reset. Have you tried doing that?

Just hold “Function” while powering it on, and you will get the system menu.


#6

Until now I thought so but in the EFM synth track 3:HT is making sound :slight_smile:
Being in the EDIT KIT section I cannot spot a difference but I was switching now between the KITS and when applying changes 3:HT sometimes worked.

It wasn’t allocated to GND I think, but you’re probably right that it’s some configuration thing.

Does a factory reset do the job in case I don’t find it and then reloading the latest version 1.63?


#7

Hi yes I’m considering that actually. Looks like it worked for you :slight_smile:


#8

I’m very new with the machine.

But you could also try:

  1. Creating a new kit in the current snapshot
  2. Start with a fresh blank snapshot

Working inside the presets and factory snapshots confused me.

Cheers

Thomas


#9

Look at the Mute page. I had something similar when I bought mine… couple of tracks were still muted from a performance by the previous owner.


#10

Ah true! Will do as soon as back from work :slight_smile:


#11

+1 Func + mute


#12

Working now! Thanks all :slight_smile:


#13

Quick question regarding the update. In the manual on page 84 under MIDI UPGRADE in section 1) it says that all MIDI cables need to be connected correctly.
Since it doesn’t further specify I assume it’s MIDI IN + MIDI OUT into the TM-1 and from there via USB into the computer and then the C6 stuff right?


#14

By the way probably not doing the update it’s on 1.63 anyway and working just fine. Man this Machinedrum is totally it for me. Definitely my item for a lonely island. Well, and my modular stuff. But man MD is sooo dope


#15

Yes.