M:S Clock Out to Korg Volcas way to fast

Having alot of Fun with my first Elektron but sadly dont get to sync it correctly with my other gear. The Slave Volca Bass are synced but runs at least at double bpm. Is there any thing i can
do?

Volcas run on DIN Sync. I don’t have an M:S but all the other Elektrons allow you to send DIN Sync at 24 or 48. So look for that option in the menus and select the other one or have a quick search of the manual.

Edit: I’m wrong. Follow Hawk’s advice below!

1 Like

Unless I’m losing my mind I don’t think they use DIN sync, just standard MIDI clock. The 3.5mm sync port can be set to different divisions if you are using a pulse to sync things, either one step per pulse or two steps per pulse but that has nothing to do with MIDI.

1 Like

Ah my bad. I thought the double speed thing would be explained by that. Nvm

1 Like

edit: scratch what I had just written in this post, I thought the samples had a sync pulse output for clock but I see that it just has MIDI. PM me dude, I’m not sure what’s going on but I’ll try to help you.

1 Like

Are you using the MIDI port or the Sync In port? You have to use the MIDI port to sync the Volca Bass with the M:S.

While holding down the FUNC button, turn on the volca Bass :

Step 6 : MIDI Clock Src must be on *Auto CL.At (LED lit)

Step 7 : MIDI RX ShortMessage
*On St.on (to enable midi notes being triggered by a sequencer) LED lit
Off St.oF (to disable midi notes being triggered by a sequencer, but leave start, stop and sync messages) LED unlit

1 Like

Hey
Amazing how helpful you guys are, big hug!
I had a realy busy time and finaly now i had time to spend with my gear.
Actualy i had MIDI to 3.5 Jack cable laying around but no actual midi cable to use with the original elektron adapter. I bought one and now it works just fine, the 4x speed just happend when i tried to go M:S MIDI ou to sync in on the volca because MIDI out to MIDI in with the weird no brand adapter didnt worked at all.

IIRC the Volcas use one sync pulse every second step which results in double speed in your case.
The Monotribe uses one pulse every step, but it had originally only 8 steps (later changed to 16 steps with update) maybe that‘s why?

Edit
Did some googling:
Apparently the Volca Sample can be set to either 1 pulse each step or one pulse every two steps, but I don‘t think the other Volcas have this setting?

So, use a clock divider?

…so all’s fine now?
sounds like u were running into that mess, that industry standards had changed on this mini jack to midi connectors on the way when this way of practice was already out there for a while…
so now u can still sometimes find adapter cables that do it just the wrong way…and the volcas came out before that change, while the ms is uptodate in this case…

The „Korg standart“ is the now official standart.
But Volcas don‘t do Midi over mini jack.

I thought the OP was using sync pulses, cause for midi clock sync, it doesn‘t make sense for a slave to run double speed…

Lol…I swear his posts about all being good now weren‘t there when I wrote^^
Ok, forget it.

…ah, so the volcas where already on the “right” side of that game change…
fact is, there were at some point two different aproaches on the same thing…so nobody should wonder if something does not sync or talk the way with each other in the expected way, because these adapters look the same but are are wired differently…changing the adapter is always first choice in troubleshooting…

Yeah, Arturia were „on the wrong side“
but Volcas don‘t do midi over mini jack anyway. The mini jack in/out are for sync pulses.
You‘d need an adapter to go into the Volca din midi input in any case.

Probaply best to label all mini jack midi adapters with the device name or which standart they are wired if you have several.