Load pattern from sysex

My function button from M:S came out and I’ve got a new machine.
I had backup sysex patterns via C6 and every sample as well. I load samples to M:S.
But how can I load my patterns back to M:S?

Manual said

That is totally fine after I drop sysex via transfer I got this screen

and I could not reconnect again before I shut it down.
So I could not find a menu type for restore as well. It is quite annoying for me… Did anybody tried to restore a patterns from backup for M:S on the internet I had an example for Digitakt here:

But they have a special menu for restore…

C6 is more of a regular sysex manager app for Elektron backups etc - it might be worth trying that

As I said I tried C6 it does not work, I did only backup but when I press send nothing happened

C6 will show you what’s in the dump (i.e. if it is valid)

Just make sure to have the correct ports selected in the C6 config menu

I think I figure it out, not really easy and C6 send it something to my model samples but nothing appeared in M:S…
Any ideas?

It is super annoying, very bad experience(function button, now very bad experience to restore my data) looks like a really complicated and not very clear documented process…

It seems like I am not the only one who has this issue with Electron M:S. I would like to call support in this point, because it is a serious problem.

with my machines the problem was they weren’t the same OS version. it basically was my fault :wink: after upgrading the new one it worked with no issues.


Very weird. I have the same version 1.02a, for both electrons.

Did you do some special settings? because for me c6 has a message “Done” after I but I do not see any changes on M:S. Like no projects and patterns restored…

try it without turbo. play around with the handshake and stuff options. I think there was a difficulty somewhere. but it really should work and isnt really a big problem in general.
what I did was connecting the two machines directly but I suppose yours is not in your hands anymore.

maybe you need an official support ticket, someone will help you, I’m sure

1 Like

I already did a ticket, let’s see. But still try to play with a settings.

The problem was solved easy, I return my M:S, and swap it to digitakt. Thank you. Have a good day :wink: