LFO > Sample Select question (stop selecting empty slots)


#1

Is there a way to force the lfo>sample select to only select slots with samples in? I’m trying it and it seems to select empty slots more often than filled slots.


#2

Maybe adjust the depth to be tiny?

I no longer have the DT but when I did, this was a question I had, but never looked into an answer!


#3

it’s half down to your sample slot management and half down to the lfo settings.
if you have gaps in your sample slots you’re gonna more likely hit empty slots and have silences.
then adjust the lfo wave starting point and depth to taste.