Legato mode


#1

Hi,

I’m sorry for this very simple question, but I struggle a lot with it.

I’m looking for the simple legato option.

I’ve messed with the portamento menu, with AENR, with synth envelope parameters (I know but …)

In order to hear the attack of a sound only on notes that are not legato. Or to put it in another way, not to hear the attack of the second note if it is tied with the previous one.

Thanks !


#2

Go to the voice menu and lock exactly one voice for the track with your sound.

By default, all sounds are polyphonic and when you play more notes the digitone will allocate new voices (and voice them! complete with the attack phase of envelopes, etc).


#3

Thanks for the response.

I did that already, but this is not what I’m looking for.

In monophonic mode, when I play 2 notes overlapping, I’d like the second note not to retrigger the enveloppe. This is called legato mode on other of my synths. I was wondering where this option was, if it was there …

Thanks.


#4

It’s not there, sadly.
When they added portamento, they somehow forgot to implement this even though it’s the default setting for portamento on every synth I own.
It also drives me crazy that the default setting for portamento is ‘constant rate’, which should be ‘constant time’ of course.

But there is a way to get legato sounds out of it:

  • Go to Voice menu. Lock the track to 1 voice(when using unison, set to unison amount).
  • Go to SYN2, 2nd page. Disable all the retriggers, resets, and the phase reset.
  • Go to AMP, 2nd page. Disable amp envelope reset.
  • Do not use the filter envelope.