Issue with Slices


#1

I’m having an issue working with slices playing the previous slice. Hoping someone can shed some light on what is/was happening here OR if I am bumping into known bugs

I did search before posting

  • Octatrack MK II, running 1.30c

  • I have a beat loaded into a static machine.

  • Slice is enabled

  • I create a slice grid with 3 slices

  • In Slice as I trigger each slice, everyone but the first slice plays offset one back.
    Slice Trigger 1 = Slice 1
    Slice Trigger 2 = Slice 1
    Slice Trigger 3 = Slice 2
    Slice Trigger 4 = Slice 3 this is strange because Trigger 4 isn’t even highlighted/green

  • Here is a video demonstrating the behavior:
    https://www.instagram.com/p/BslSPocBJAA/?utm_source=ig_share_sheet&igshid=1fvikcn7sxqmh

  • I restart OT

  • Enter AED for the same track, and it is referencing the wrong sample — it seems to be defaulting to the sample slot connected to the track number (T1) — it self corrects after going in and out of AED a few times.

  • I go and RESELECT the sample I want just to be sure.

  • I re-slice the audio AND now the slices trigger correctly BUT they don’t end at the ending I specified for the slice.


User error? Buggy? It is also worth noting that this track (which I hadn’t worked on in a while seems out of sorts rhythmically. Which is why I began working on this in the first place.


#2

Are the Slices being re-organised?


#3

no. just triggered offset.


#4

Does this happen also when you use a flex machine?


#5

a restart of the machine. and re-grab of the sample seems to have fixed it. i can’t get it to reproduce now. …glad i have the video to show i’m not crazy.


#6

Surprising. An lfo can cause an offset, crossfader / scenes too.


#7

Did you look at the video? Do you think you could replicate that w an LFO?


#8

Yes I watched the video. I just tried and yes, I can reproduce the behavior with these lfo settings :
PMTR = START
WAVE = ISQR
TRIG = TRIG
DEPTH = 2


#9

Did the trigger for slice 1 trigger slice 1? Thx!


#10

Yes.