Is it possible to always route MIDI input to ouptput regardless of active track? Or to never route it?

Is it possible to make the OT always route the MIDI input to the output, regardless of which track is active?

I have my setup like: MIDI keyboard sending on Auto Ch (11) -> Octatrack MIDI In, Octatrack MIDI Out -> Synth, Synth -> Octatrack Audio In, so that I can play the synth live or sequence it, and I can record sequences in to the OT from my MIDI keyboard.

If I have one of the MIDI tracks with a channel set up active on the OT, the MIDI In gets routed to the MIDI Out, which is what I want. However, if I change to another track, this stops happening.

Is there any way to tell it to always route the MIDI?

Alternatively, is it possible to make the OT never route the MIDI In to the ouptut? In this case, I can set it up so that my keyboard goes directly to the synth (via its USB MIDI in), and also goes to the OT so I can record notes from it. If I do this right now, I get the note played twice (on two voices of my Peak) if I have the MIDI track active in the OT.

If you set your keyboard to your synth’s MIDI channel (which is not the OT auto channel) then you should get the always pass thru behavior (assuming you have a MIDI track set up on the OT). I’m not sure if the other is possible … I think there was a thread recently talking about it

This doesn’t seem to be the case… perhaps I have something set up wrong. When I do this (set keyboard to channel 1, synth to channel 1, OT auto channel is 11, change OT so it is not using channel 1 for anything else), my synth gets no MIDI at all regardless of active track.

Maybe I need to read the manual, it’s just such a hard one to read :joy:

I guess the way it does it makes sense, if I had more than one synth hooked up I’d want to be able to route MIDI to them individually I guess… Just right now I kind of want to be able to play the synth regardless of track :slight_smile:

Do you have a MIDI track on the OT set up to send to channel 1? Don’t fret- it definitely works :slight_smile: someone who is more knowledge will help ya out!

Added: try channel 16 or something above 9. I think the OT blocks signals going out for 1-8 depending on your settings

1 Like

Ah ha nice tip, I’ll try that soon. Thank you!

I really should read that manual one day regardless though lol

OT Mk1 pdf manual, page 89


I’ve had a couple of beers so I’ll have to wait til tomorrow to wrap my head around that :joy: but thank you for sharing!

1 Like

It’s not a problem with channels 1-8 per se. It’s just that midi gets blocked when an audio track is assigned to use the same midi channel you are trying to use in the midi track. All that stuff can be adjusted in settings. You can even turn the audio track midi channel assignments off completely.


Sorry to add confusion, just adding precisions, not usefull in that context, but…

That’s the thing to know in that context, but I’ll add it blocks only midi tracks from receiving midi data. Audio tracks can receive midi data even sharing the same channel, but they can’t send it. It allows midi loopback, hence controlling an audio track with a midi track.

If an audio track can’t send midi data, it’s usually not a problem, but if you want to send crossfader CC48 or scenes, it can change its midi channel, which is the lowest used by an audio track (not in the manual). Default is channel 1. You can’t send crossfader / scenes midi data if audio tracks midi channels are off.

These clarifications are perfect. Thanks @sezare56

1 Like

I turned “off” all the “Trig Ch” and left “Auto Ch” as 11, and this is working as I wanted it to now - input notes on a MIDI channel corresponding to a given synth play that synth, input notes on channel 11 play the active track. Great stuff. Thanks all for the help!