Irritating clicks

So all of a sudden the right channel on my MnM started clicking randomly. Just a subtle click from time to time, very annoying.

I did a system test but nothing looks wrong. After adjusting cables and restarting my sound interface I finally just tried loading another snapshot from the +drive, and the click is gone. As soon as I switch back to the other snapshot the click returns, however. Very weird.

Has anyone had the same experience, and maybe even knows the cause of the clicking?

Man, it could be anything. Some odd setting somewhere deep in the bowls of your project possibly.

I recently had this same problem and thought my MnM was broken. Turned out that I just had the tiniest bit of delay (or something) turned up on the MASTER FX section, which was causing a click.

If it only does it in that one Snapshot then it’s probably some setting you made somewhere along the line.

if the click goes away loading a new snapshot then it’s probably something in the snapshot you made that generates the click. as freefall says, it could be anything. i would start by looking at the effects page

1 Like

Maybe the Machinedrum “filter popping” issue?

I had a similar problem. On short time settings the delay can get super clicky and glitchy.

if you’re clocked to something external ( i…e the MnM is a slave, not master for clock ) then it’s very probably the delay - I’ve had this myself at certain settings.

Hi Mats_J! Did you solve this problem? I bought a MnM ( new ) and is doing those same annoying clicks. They’re driving me crazy!

Sometimes they go away, and come back again, they behaviours in a random way. Yesterday i took an empty pattern, started to mess around, everything was fine until i added a delay, instantly the noise appeared, but in other cases play any of the factory patterns, and when i push stop, the sound stops but the noise appears again. And never stops, its there, 3, 4, 10 crackles every 3 o 4 seconds. If i turn off the machine when power on again the noise still there. I’ve tried everything, from changing cables, using the phones output, using headphones, through my soundcard, connecting the unit directly to the speakers, using other speakers, routing all track to CD outputs, plugged in every electric socket in my house, to changing settings of the delay, factory reset, soft reset, midi upgrade ( OS 1.32b came with the unit though ), i don’t know what else i can do.

Yesterday i discovered that these clicks comes from a specific track, started to turning down levels with the level knob, track by track, and, in this case, the clicks dissapeared when the track 3 was at 0 level. The click doesn’t dissapear when i mute the track, only with the level knob all the way down.

Any suggestion please?

If you’ve tried all the above, ands till get the clicking, then I think may need to return the machine for a different one. A factory reset should have cleared out any odd settings. I know that sucks, but thank goodness you have the option.

Thanks FreeFall for you reply! I thought about returning the machine, that’s a possibility, the last one because the thing is that i’m in Argentina and the machine came from USA. I should send it back and then wait for the replace without knowing what’s going to happen because we are having some problems right now with international shippings ( i live in a very special country and there’s a lot of thing a little bit difficult to explain to people from other countries ). Already sent an email to Elektron support, no reply yet, hope to get a solution, if not, well… :sob: :rage:

Just experienced this crackling and tracked it down to the MM, an internal sound generation issue (even with the sequencer stopped) and not a dodgy socket or cable. I was about to return the little Mackie mixer I recently bought as I thought it was crackling and popping.

I found that it was happening only with certain kits, and that it persisted through power cycles. I think it’s a free running LFO working on something, probably delay time, though maybe a filter setting or something else.

Anyway - hopefully it’s just a glitch and not a hardware fault. I went through several patterns one track at a time and I can’t make it happen again.

1 Like