Individual outs ignore the mixer settings

Edit: I found out how to do this: In the Audio routing menu, set “Pre/post fader” to “Post” instead of “Pre”.

When routing individual tracks from my Syntakt to individual tracks in my DAW via Overbridge, the main volume of my tracks that I’ve set in Syntakt is ignored, and instead, they all have the same level (meaning, for example, that if I turn down the volume to zero on my Syntakt, I can still hear the track in my DAW). I find this a little bit strange, since this means that mixes that I’ve done on my Syntakt gets completely thrown out when recording everything via Overbridge (unless I record the summed stereo output of course).

Have I understood the situation correctly? How do you set up your workflow to get around this? Do you only mix via the level meter on the amp page instead of via the main volume for each track?

I think that it makes totally sense that OB records pre mix. Why would you want to record multi-track, if you dont want to work with the individual tracks?! Adjusting the mix in the DAW isn’t that big of a deal. What’s better than having to re-record stuff because you realize something is too loud or too low when you are working on the final mix.
Sending “max volume” uses the available headroom and you wont have to push too low volumes up later on


That probably makes sense for a lot of people. In my case, I simply want to use Overbridge to add effects to certain tracks (since there’s no individual outs on the device itself). However, I would still like to be able to do as much as possible, including the mixing, on the device itself.

Having to remix everything in the DAW seems like a huge undertaking to me. Let’s say you’re using all the tracks and you have 16 patterns with different mixes. That means that you’ll have to go in and make 16*12=192 different fader automations just to get to the same starting point as you were before.

But, I guess it would work mixing using the amp page as I suggested in my original post.

The more I’m thinking of it, the more it feels strange that I can’t record the levels of the tracks.

Elektron devices are, to me, powerful and fun thanks to their performative capabilities. So when I use Overbridge, what I want to do is to capture a performance that I then can slightly modify and brush up. But if I’m not getting my levels recorded, that’s a huge part of the performance that is missing (and it will be both hard and tedious to recreate the performance manually in the DAW).

I think Elektron thinks about playing live in front of an audience, when they talk about performing, while they see Overbridge as a Studio-Tool. While OB is able to just provide an Input for every track you play, it also has a VST Plugin, with that you are able to control all the parameters within your DAW.
As OB is working that way since release (well, I cannot remember otherwise at least for OB2), most seem to be happy with that.

If I were you, I would send an email to their support asking if there is a way to get what you expect, or maybe trigger them thinking about adding an option in the configuration to decide if the signal is pre or post “Fader”.


This used to be the case for me, but now isn’t. I can’t remember what I did and I’m in bed now, but will check in the morning.

1 Like

I found a setting that makes Overbridge adhere to mixer levels on the device when recording individual tracks. In the Audio routing menu, set “Pre/post fader” to “Post” instead of “Pre”.

Well, I guess that settles that then :slight_smile:


That’s the one!