How set up midi to work with Virus TI key


#1

I want to use my Virus TI keyboard to record Virus parts into the Digitakt sequencer tracks. How should I set up midi settings on Virus and Digitakt?

The most obvious way would be to set Virus global channel to Digitakt auto channel and use track settings to change Virus part. Not working.

Anyone?


#2

I just set OT channel 1 to midi channel 1 etc etc for all 8 channels.

Then put virus into multimode. Works good. Whatever part you want to control just swith to that midi track on OT.


#3

It seems I can play the Virus parts with Digitakt chromatic keys, but not with the Virus keyboard (with or without local off)


#4

Hi again. I haven’t reached a solution to this issue yet.

What I want is to sequence the Virus with the DT. I also want to use the keyboard to record sequences on the DT.

• Virus out to DT in, DT out to Virus in. Virus global channel 14. DT auto ch 14.
• MIDI A on DT is set to ch 1. I can play the sound on DT keys in Chromatic mode. I record real time playing.
• PROBLEM 1: There are trigs recorded BUT no sound when I play the sequencer.
• PROBLEM 2: the DT seq records the notes played on the Virus keys on ch 1. BUT not ch 2 (on track B)

I have tried different MIDI settings on DT, but not been able to solve it.

Help would be very appreciated.


#5

Like this; but I use Sequencer mode.

Can’t help with the Digitakt @credo as don’t own one.


#6

Thanks!

I do exactly this. But it does not work :frowning:
Any settings in the Virus that could affect this?


#7

I’d have to read the Digitakt manual…

Go through step by step?

Remove the Virus from the equation; plug Digitakt Midi Out -> Mac/PC Midi In; and use a Midi Monitor to ensure the data is getting transmitted correctly.

Once that is ok, then plug the Virus back in.

But it should be Digitakt Midi Track 01 -> Virus Part 01

Worthwhile to check the Virus settings ensure that Part 01 use Midi 01, Part 02 uses Midi 02 etc


#8

I had just written a post that said I still haven’t solved this. (Why, oh why can’t the DT seq play the Virus?)

However, the solution was way too simple :exploding_head::joy:
The tracks were muted! Of course they do not play! (It is sometimes easy to fool yourself when toggling between global/pattern mutes)