Grid Recording problem in Chromatic Mode


#1

I’m pressing a specific pad in Chromatic Mode and hitting the trig that I want to play that specific note. It’s not registering the note of the pad I hit. I just started trying to do note variations on the trigs last night. I’m using the DVCO. I’ve tried different pads and different trigs, not working. The trigs just keep playing the default note on pad 1. I’ve read the manual and this is what it says to do. It worked on and off last night.


#2

You might be out of range for that particular voice/settings. Try a different range by pressing the up and down arrows…

If that’s not it check the Sound/Sound Settings menu for that voices chromatic setting:


#3

I think it may be because the trig that I want to play a higher note is too soon after the previous trig which played a lower note, meaning the synth can’t change note pitch that fast? Seems weird but that’s the best I can think of. It sounds like it’s trying to play the higher note but the high note is sandwiched between two lower notes.


#4

Check that chromatic is set to synth engine or synth + sample. not just sample. Should be under sound settings. check the manual for location yada, yada, I’m not near mine to help ya specifically :slight_smile:


#5

So this just happened, I’m messing with P-locks and I’ve somehow managed to get a sound on trig 1 that plays even when I turn off the trig. It’s not showing any P-locks and I’ll turn off the trig and it still plays a note. Is there a sound locked onto that trig? I can’t find in the manual how to remove it. It seems like a sound is locked on that trig but it’s not showing anywhere.


#6

When you turn a trig off, all the parameter locks and trig settings are lost. Are you sure you’re not in some other Trig Mode (Mute, Accent, Swing, Slide)?


#7

I’ll have to check. If I’m in any of those it’s by accident but I don’t recall pressing any buttons or doing anything that would cause that to happen. I’ll check tomorrow after work. Thank you for your reply!