Forgotten midi notes


Probably user error, however I’ll put it to the trust…

I put a project together with 128 samples in the audio side of things.

On the midi side of things, I set up 8 tracks and each one has sequences set up, with various notes on the trigs. I should probably sya here that each track is set up to send midi to the dsi mopho. When I want to change to a new bassline, I will mute the track, turn off the bank etc, and then unmute the next track for the new bass sequence to begin.

This worked flawlessly and I was happy.

All saved, and that was that.

I went into the project today and all it is doing is sending transport to the dsi and ignoring any of the noted in the sequence.
Even changing the root note on the octatrack doesn’t affect the mopho. It’s as if the trigs aren’t there.

I’ve checked my midi settings and everything is set to send and receive as it were when it was all saved.

I’ve started a new project, and it’s all fine and working as it should, however I would like it to work on the original project.

Can anyone help me with this one?


1 Like

Did you check your midi channels? When you play the mopho in chromatic mode from the OT, does it react? Didn’t you inadvertantly send a CC that sets the Mopho’s volume to zero? Can you monitor the midi output with a software of some sorts like MidiOx to see what (and if) the OT sends?

1 Like

Midi channels–yep checked.

Chromatic - no, nothing. Works fine on new projects, but not with this.

Volume - nope as its playing a C when transport is activated.

MidiOx- probably not for a while as I’m away from the computer.

Cheers :slight_smile:

Soloed or Muted Midi Tracks?

1 Like

No solo or muted tracks or trigs.

Why? Is there a C in your sequence?

C3 is the note that is set, whenever you set up a midi project.

So that note is played, however the trigs set to whatever note, are not being played.

OK, I understand. So, a C note is played, but the trigs are not and you can’t play the Mopho in chromatic mode. I was thinking about transpose settings, maybe it’s set to the lowest or highest octave because that has happened to me before, but if the default note plays, you wouldn’t be able to hear that either, I guess. I’ve no clue here, if I come up with something I’ll let you know.

1 Like

Yep that’s it.

It’s very strange as other projects /new projects are fine. I set up a new template last night and it was all fine.

I may have to accept its a glitch on this one and move on.

Any ideas you do come up with, will be gratefully received.

It’s just happened again, on a new project.

Saved last night, turned it off, turned it on, loaded an old project, then loaded the one with the midi settings and it was all fine.

Just loaded it up now, and nothing. Can’t play chromaticly, and none of the notes I’ve placed on the trigs are playing.

Tearing my hair out.


Grrrrrr! Reloaded via the menu control and now it’s playing the midi notes as it should!

Edit again: have selected relaid on the original project I had the issues with and that’s sorted it as well…
Any ideas?

Probably nothing, but looking for anything unusual in your description of use, this jumps out.

You can’t turn off banks, but if you’re changing them that is always a Part change too. Part changes have quite a few known issues with things not updating and the display not always reflecting what’s going on. So maybe you’ve run into a part change bug.

One thing to try is double tapping stop. Also reloading Parts (if they’ve been previously saved).

Long shot advice I know, but might at least be a quicker workaround than project reload.

Hope you get to bottom of it!


Thanks. When I say turn off the banks, I just mean the lyre set to zero on the SRC midi page (where you select midi channel etc).

What I have found, is that by selecting reload in the save menu, everything works as it should, so I think it’s something to do with that


1 Like

This means absolutely nothing to me :rofl: Please translate into Elektron-speak :wink:

Midi-SRC page- Bank.

No bank selected.