Filter envelope trigger


#1

For some reason my filter envelope trigger enable/disable parameter can’t be p-locked (in the TRIGG section)

Am I doing something wrong or it’s just a non yet implemented feature?


#2

nobody?

are yours working as it should be?


#3

Haven’t tried this. I will try to remember to try it out tonight and report back…


#4

Mine visually appears like it’s plockable but audibly is not. This must be a glitch right? Hopefully they fix it soon, it’s a hugely important feature.


#5

Mine works a treat! Plock/audible


#6

Hmm… does note length matter?


#7

Not tried that! Give me ten mins will have a go


#8

Makes no difference with note length, still p locks


#9

So I’m curious what you mean be ‘enable/disable’ on the filter envelope. Are you talking about filter type?


#10

plocked or not the filter envelope always triggers…I think this is a yet to be implemented feature but for now it doesn´t works


#11

nope…it´s just the trigger (or not) of the filter envelope

if it works you can set some steps with filter envelope and other without it…this could be emulated for some envelope settings as short times, but if you set a long decay in step 1 and then no trigger in steps 2, 3 or 4, you should hear the envelope decaying while this steps sounds, and this is hard to emulate if you want to change this decay over time


#12

Are you plocking it on? Because anselmi and I are talking about turning it off.


#13

We are talking about the parameter that is bottom right on the screen in this picture?


#14

no, this is the filter page (FLTR button)

we´re talking about the FLT.T parameter in the trigger page (TRIG button)


#15


#16

My bad! Will check that as soon as I’m home, apologies for confusion


#17

i have the same and wrote a ticket about it

it’s not possible to disable it for normal trigger nor possible to enable it for triggles trigs …


#18

Yes I have the same, can’t trig the filter on a trigless trig step, which is annoying because some long samples you trig once for the whole 4 pages could need some of that.


#20

just read two post above and you will figure out it’s broken currently and elektron confirmed the bug


#22

however - elektron wrote back to me and confirmed it’s broken